Zones for tracking not showing up?

I just started to test out the new tracking from the HA iOS App. I am trying to add some more zones but I can’t get it to show up, what am I doing wrong? Anyone that can help me?

        track_ios: true
        radius: 200 
        name: Work
        latitude: 57.77668
        longitude: 11.86237
        track_ios: true
        radius: 200
        icon: mdi:worker

You dont need the ‘track_ios: true’ any more in the new IOS app 1.0.2.

To disable location tracking add track_ios: false to each zones settings or under customize.
This is what it says in the app under Location setting at the bottom.

Thanks, I have removed track_ios: true but I still don’t get the to show. Was that suposed to fix the issue @cameron

Have a look at the Home assistant web site.

Example configuration.yaml entry

> zone:
>   name: School
>   latitude: 32.8773367
>   longitude: -117.2494053
>   radius: 250
>   icon: mdi:school

> zone 2:
>   name: Work
>   latitude: 32.8753367
>   longitude: -117.2474053

I found what made the error. I had put the zone: in the customize file and not the configuration file. That worked fine when it only was one zone. When I added all zones directly in the configuration file everything works

Just wanted to reply with the following known bug, in case anyone else was searching for a solution to the same issue:

When updating zones, I had to re-authenticate to my HASS instance in the config for the iOS app. Once I did, zones started showing properly.