Zooz 4-in-1 Sensor parameter Setting

Has anyone had any luck resetting the parameters of a Zooz 4-in1 Sensor? I am trying to turn off the LED Light from flashing. I have little experience in this, so assume the worst in what I might be doing wrong.

Under Development Tools I have selected the following service:

I have input the following JSON text:

"node_id": 4,
"parameter": 7,
"value": 1

I have called the service both before and after waking up the Zooz using a paperclip. I don’t seem to get any response that it was received the service call when I look at the OZW Log.

Link to Device Manual

I’m not sure what I am doing wrong??

Do you not see the setting in the Z-Wave control panel, or is this for an automation? The control panel is the easiest way to change a setting.

Looks like the config parameter is a list so you need to specify the list label instead of the value:

node_id: 4
parameter: 7
value: "Off"

If you are missing the config parameter setting in the control panel, you’ll need to set the size:

node_id: 4
parameter: 7
value: 1
size: 1

You also want to change the setting in HA first, then wake up the device.

1 Like

Freshcoast - Thanks for the advice. I have had minimal luck with the control panel in the past, so I forgot to even look there. I was able to turn off the LED from there --THANKS!!

I am still confused why I get no response when I try to issue this command from the developer --> zwave.set_config_parameter section. I have tried with/without the size. I see in most examples that the variables are enclosed in quotes (" "), but I see in your example you do not show this. I have tried both ways, but what is the proper format?

What Worked for me (to help others):

What didn’t work (not sure why??)
config 3

You have to use “Off” in this case. You can only use raw integer values when the config parameters are unknown. Since OZW knows the parameter values, and the value is a list, you send the list label. OZW translates “Off” to 1 for you, and sets the s ize.

1 Like

Freshcoast - Success!! Thanks again. Sorry I didn’t connect the dots from your first post when you provided guidance about the ‘List Values’. I tried it, but I think I missed the capitalization of the ‘O’ in “Off” and it didn’t work, so I gave up quickly.

Providing Examples of What worked for other users:
config 5

config 4

1 Like