Zwave events doesn’t fire

Hi there.

After a few years with just a single Fibaro Dimmer working with my outdoor lights I’m now trying to get a bit further.
I’ve bought a Fibaro Single Switch, which I would like to use as a “capture some switch toggles” to control some Ikea Trådfri light bulbs.
I’ve upgraded to a raspberry pi 4, aeotec z-stick gen5+ and a conbee II from dresden elektronik. So this is a clean install of HA.

When I’m listening on “zwave scene_activated” in developer tools, I’m getting nothing when hitting switch connected to S1 on the Fibaro Single Switch. When I check the OZW-log, I can see the event is fired.

What am I missing?


I’ve been fiddling a bit more with this and it’s not only scene_activated that’s not fired - it’s all of the zwave events.
I made a simple automation that turns on a light when zwave.network_stop is fired, that doesn’t work either.

I noticed this also. I was use zwave scene_activated in node red using the event node and it stopped working. I found it works now if I use ozw.scene_activated instead.

Well, I was a bit to fast yesterday - network_start and network_stop works fine (I just assumed they got fired when restarting HA, but they don’t). When I start or stop the network manually, the events get fired.
I don’t see zwave.node_event either, when I toggle S1 on my Fibaro.

I just tried with ozw.scene_activated with no luck :frowning: