Zwave JS core update v1.62 broke install, please help

ZWave JS v1.62 broke my install. (Logs below) I was previously on v1.61 which worked fine.

2022-06-21 12:09:17 ERROR (MainThread) [homeassistant.components.zwave_js] Failed to connect: Cannot connect to host core-zwave-js:3000 ssl:default [Connect call failed ('', 3000)]

2022-06-21 12:09:17 WARNING (MainThread) [homeassistant.config_entries] Config entry 'Z-Wave JS' for zwave_js integration not ready yet: Cannot connect to host core-zwave-js:3000 ssl:default [Connect call failed ('', 3000)]; Retrying in background
1 Like

Restart the machine and it should work

I actually did that twice before posting and that didn’t work for me. I reverted to 1.61 and it is fine, so I’m not sure what the difference could be.

1 Like

Looks like add-on cannot Connect…that’s weird

Same issue here, reboot did not help. Started after I updated the add-on, haven’t had any issues before.

Edit - @lymkin How did you revert the add-on?

Same here, reverted back to 0.1.60 / 0.1.61 and no issues

Same here, just reverted back to 0.1.61 and working again. As other mention rebooting didn’t solve the issue.

Edit - @lymkin How did you revert the add-on?

Go to Systems > Backup

Barring you didn’t unchecked the backup box before upgrading.

1 Like

Same problem, rebooting does not help. Had to restore to version 0.1.61 to get it to work again.

Broken here as well after updating earlier today. Restoring backup now, hopefully that’ll do the trick.

Rollback worked here too.

I did notice the process s6-ftrigrd was running with 100% CPU usage after the update.

Same here - following thread

Confirmed rollback worked for me as well.

I had the same issue. Backup restoration failed, I had to go to the last full backup. After restoring, half of my zwave network is dead.

The one time I hit skip backup. At least I had a 1.60 backup. Worked like a champ.

I rolled back and then this morning it was back to not working, looks like it auto-upgraded. Any fix for this yet on 1.62?

Rolling back worked for me

Just updated to 0.163 and so far z-wave is working OK, hopefully this was the fix!!

1 Like

it was the fix :slight_smile: apologies for the issues

1 Like

Anyone interested, issue was tracking here ZWave JS upgrade from 1.61 to 1.62 broke my installation. · Issue #2540 · home-assistant/addons · GitHub, but as mention 1.63 upgrade resolves problem.