Zwave JS entities become unavailable all at once


I’m seriously breaking my head around this. Since quit some time now my Zwave is no longer stable. When I boot my HA everything starts normal. Al my entities are show and interactable/responsive. But after a few minutes all the zwave devices in HA become unavailable all at the same time. This then go’s back and forth some time until the permenantly stay unavailable. I need to reboot HA, sometimes disconnect the USB Zwave stick and the cycle repeats.

Now the wierd part. Al the devices work normaly if i go in to the ZwaveJS UI page. I can see sensor values change and can flick a switch from there…

My automations are all done in Node-Red, don’t know if its connected with this issue.

Some info:
HA on a RaspPi 4
My Zwave stick is a UZB from
Stick is connected with a wire
Have 51 Zwave devices wired and batterypowerd
Updates are all done, tried going back and forth but nothing changed.
I have some log files, but they seem to be normal, no errors of some sort.

I realy need some help, because the WAF is going down fast here :wink:

Look in the Home Assistant logs for errors and post them.

Working on it as we speak. Found some problems, but can’t realy figure out what is going wrong.

Got this filling up my log:

23-10-24 19:33:08 ERROR (MainThread) [supervisor.api.ingress] Ingress error: Cannot connect to host ssl:default [Connect call failed ('', 62325)]
23-10-24 19:33:09 ERROR (MainThread) [supervisor.api.ingress] Ingress error: Cannot connect to host ssl:default [Connect call failed ('', 62325)]

Same here
Home Assistant 2023.10.5
Supervisor 2023.10.0
Operating System 11.0

Z-Wave JS
Current version: 0.2.0

von AEON Labs
Firmware: 1.2

Tried: disable Soft-Reset.
Tried: restore JS
Tried: full restore HA to Version
Home Assistant 2023.10.1
Supervisor 2023.10.0
Operating System 11.0
JS 0.2 (this came together with the Full-Restore)
No improvement until this step.

A restore of HomeAssistant 10.3 with JS 0.2.0 seams to work. Even with soft-reste “auto”.
Strange, because 10.1 causes some issues this morning. But might be my mistake. However - I stay with 10.3 for now.
Happy restoring to all with the same issue. :wink:


I seem to have resolved this issue. Don’t know exactly what fixed it, but I dit the following:

  • Replaced all batteries in the Danfoss thermostates (read somewere they gave a problem in a ZwaveJS version)

  • Made a NVM backup from the zwave UZB stick

  • Replaced the UZB for the new Aeotec gen 700 USB stick

  • Did a firmware update of the stick

  • Restore NVM backup to new stick (worked, but had to rename some entities, don’t realy know why some changed though)

  • Installed all the latest updates of HA, ZwaveJS, Node-Red

  • Reboot compleet systeem (also the PI)

Now everything is working and didn’t have a crash for couple of days (this was once every day, sometimes twice) so I count it as a win! The bonus extra is that the Zwave network seems to be WAY faster now, so I think the UZB stick was the problem.