Zwave network is borked. Restoring from backup doesn't fix it

Hi Gang,
All of my zwave devices are now in a state of “unavailable”.
The logs show the following error:

2022-05-30 17:32:43 ERROR (MainThread) [homeassistant.components.zwave_js] Failed to connect: Cannot connect to host core-zwave-js:3000 ssl:default [Connect call failed (‘’, 3000)]

I’m running version 0.1.158. I’ve tried restoring to my last full backup, but all zwave devices still show as unavailable.
I’m running on a Rpi 4 with an Aeotech Zstick 5+

Any suggestions for how to fix it?

Did you update zwavejs2mqtt today? It did the same to mine.

No, I’m actually a rev or two behind.

Is the solution to nuke the zwave devices and rebuild?
How did you recover when a backup restoration doesn’t work,?

Can you share logs from the Z-WaveJS addon? Is it actually running? Maybe try upgrading to 0.1.60 first?

Try doing a full shutdown (eg total power off), even unplug the Z-Wave stick for a few seconds, and then fire back up.

Tried that, no change.
Thanks for the suggestion!

Wich addon do you run? Show logs