Zwave network suddenly died

The log spits out this when I run a restart zwave-network

no zwave-entities working anymore :S

2020-03-25 23:41:49.379 Error, mgr,     Manager::GetDriver failed - Home ID 0xd3dd6f50 is unknown
2020-03-25 23:41:49.380 Warning, Exception: Manager.cpp:373 - 100 - Invalid HomeId passed to GetDriver
2020-03-25 23:42:02.561 Warning, Node016, WARNING: Device is not a sleeping node.
2020-03-25 23:42:12.566 Error, Node017, ERROR: Dropping command, expected response not received after 1 attempt(s)
2020-03-25 23:42:12.575 Error, Node018, ERROR: ZW_SEND_DATA could not be delivered to Z-Wave stack
2020-03-25 23:42:16.885 Warning, Node018, WARNING: Device is not a sleeping node.
2020-03-25 23:42:21.069 Warning, Node020, WARNING: Device is not a sleeping node.

what happened? :frowning:

I rebooted my raspberry, and now I get this in the configuration menu of zwave… did my aeotec Zstick suddenly die? The AEON Labs ZW090 Z-Stick Gen5 EU shows online, 3 minutes ago. and its the only device that is online now :frowning:

Starting Z-Wave Network…
This may take a while depending on the size of your network.

Problem solved! I had a weird device inclusion with a slim-plug where my zwave network got locked up a few days ago. It turns out that this event somehow got my zwcfg_xxxxxx.xml file corrupt, it was only half the size it used to be. I restored an old one and the devices started to work again. Didn’t know that this could happen, I’ll be backing up this file before every inclusion in the future