Zwave nodes stopped working

Hi, I’m facing an issue with my zwave FGR-222 modules:
they used to work fine for several months, however a few days ago, after a restart of HA, they suddently stopped working. Some appeared with status cacheload in the zwave menu, some as complete but none is responding the commands
I have the following errors in the log:
ERROR: ZW_SEND_DATA could not be delivered to Z-Wave stack

So far I’ve tried the following:

  • unplug the stick (Aeotec gen5) for 30 minutes, same issue
  • plug the stick on a backup RPi (I’m using a debian VM normally), same issue
  • tried a heal network/heal nodes, same issue
  • cut the power to the modules, same issue

I’m starting to be out of ideas appart from resetting everything and repair all modules, but I’m not very kind on this since they are all installed not easy to access

also, something weird is that the direct association between the modules work for some, but are not working anymore for others (and not necessarily thos with status cacheload…)

any idea to help solving this issue?

I run into exactly the same issue, not only with Fibaro Dimmer 2 but also with Aeotec nano dimmer… I can control these devices using hardwired switches and their status shows properly in hassio UI, but devices do not respond to command send via z-wave, giving exactly the same error. I tried the same steps as you did… with the same result. For me everything started with upgrade to 0.95.x - previously worked fine. Downgrade to 0.94.x did not resolved issue either (BTW I’m on rpi3b+). My only hope is now in removing/adding these nodes again, but since I was quite busy recently I did not yet tried to :frowning:

thanks for the feedback, I’m not sure I should be relieved to not be alone or worried that the issue is general :smile:
one difference though: the hardwired switches work, but the status in HA does not change, they are all indicated as closed whatever the real position is
I’m on 0.95.4, but when I updated it was working for the first days, and the RPi I used as a backup in using a previous version, (0.93 maybe)?

OZW_Log.txt what does that say ?

you can tail through the gui


much better tail -f OZW_Log.txt -n 70

after a restart of your network.

post the output. also do you have zwave or zwave PLUS

here is the log:
(it didn’t fit in the post here, too many characters)
and it is Zwave+

@nucy999 do you see anything in the log which could help solve the issue?

Looks like your node 2 is failed or has an issue, what type of device is it?

node 2 is a Fibaro FGR-222
to be clear:

  • node 1 is the stick
  • nodes 2 to 10 are all FGR-222
  • node 11 is a FGS-212

and assuming that it is node 2 having an issue, why would the others stop working as well? it doesn’t make sense to me, but I’m no zwave expert…

possibly failed node2 like firstof9 said. end of the log shows errors.

Maybe try a factory reset on the node, remove first from the zwave network then reset.

Make sure you add the device in the location you want it, so it meshes correctly. Don’t add it next to the zwave stick. This can all be done through the web gui.

The others that stopped working may be due to the fact you added all the devices next to the zwave stick not in the desired location. Therefore the nodes may only be neighbours with node2 which is having the issue.

I had this issue with aeon multisensors and had to go to each one and press the button 3 times to ‘repair’ and have them properly mesh into the zwave network. I.e. in the gui the nodes then showed up as neighbours with other devices and didn’t randomly drop off.

This is how zwave works. Or at least how my experiences have taught me. Limited as they have been. Could be wrong feel free to correct me.

rock on.

hmmm guys, I don’t know what happened but when I got home today and opened home assistant, it was working again!
I did a heal network just in case, but everything is back in order now…
so I really don’t know what happened!

anyway, thanks for your help, it might be helpful in the future

1 Like