Zwave Qubino dimmer inclusion fails to associate with lifeline

The issue is, my Qubino Dimmer module (ZMNHDD) does not report it status back to HA.

First, where do i come from, this might be important.
For years I used Domoticz for my Home automation and just switched to HA.
So the Zwave setup, with 26 nodes Qubino and Fibaro, was already running for years and doing fine. Put an new SD card in my Pi 3B+, installed HA and added the Zwave JS intergration and all nodes doing fine, exept my Qubino dimmers.
During troubleshooting I started Domoticz again from my old SD card, and issue was the same.
Looking at the groups learned the association with the lifeline was gone. Adding did not work. Did nothing and was not shown.
So, unpaired and paired again in Domoticz, and worked. Switched SD cards to HA and Lifeline gone again. Paired the device in HA and issue the same. Paired with my AEON stick G5+ and issue is still there.
To rule out something between Domoticz and HA, i also tried the same with an PC instance of Homeseer. Also no result.

Searching with Google learned there was something with lifeline in Zwave JS:

Prefer node associations on each endpoint over multi channel associations

Many manufacturers seem to get multi channel associations “wrong”. We now prefer setting up node associations on each endpoint instead if possible. The default strategy for each endpoint is the following:

  1. Try a node association on the current endpoint/root
  2. If Association CC is not supported, try assigning a node association with the Multi Channel Association CC
  3. If that did not work, fall back to a multi channel association (target endpoint 0)
  4. If that did not work either, the endpoint index is > 0 and the node supports Z-Wave+:
    Fall back to a multi channel association (target endpoint 0) on the root, if it doesn’t have one yet.

Incorrect lifeline associations like the ones set up by OZW with target endpoint 1 will automatically get cleaned up during the process.

This strategy can be controlled with the multiChannel flag in the association config. true forces a multi channel association (if supported) and does not fall back to node associations. false forces a node association (if supported) and does not fall back to a node association.

Could this be causing the issue and how to configure the multiChannel flag?

Is an resolution to clean my stick and setup the network completely from scratch? (not looking foreward to this)

Thanks for the help/feedback!