0.106: Light brightness stepping, better Safe Mode and person dialog

without the quotes

1 Like

You must have been burying yourself in cheese with all that whine about that change.

2 Likes

Person more info dialog has map. How to change default zoom?

I do see too high zoom ratio.

Since upgrading to HA 106.0 My aqara contact sensors (doors/ windows) are showing as unavailable. Have tried rebooting/ powering off and on again but no joy. All other sensors seem to be working fine i.e magic cube and motion sensors (both aqara).

Contact sensors were working fine with HA 105.5, HassOS 3.11, and deconz 5.2.
It seems to show the battery status though. Just not the binary sensor part.

Have not updated to deconz 5.3 yet.

3 Likes

@CSP170 I have the same issue with aqara doors/windows sensors and aqara body sensors. Updated deconz to 5.3 but with no resolutions…stil unavailable

Also, Safari did not like my animated weather card icons. It complained of high energy use. I switched to static icons, and it was happy.

1 Like

Rpi4 with hassio and deconz 5.3 no problems with all of my sensors (door, temperature, motion …)

Guys,
after I updated to 0.106 part of my automations stopped working. I was baffled because HA didn’t report any problems.
The issue concerns automations which control my air purifier. As a trigger they use numeric_state of a template sensor based on aqi attribute of the purifier.
I noticed that when I substitute the trigger with the one that uses state.attribute.aqi directly (instead of using a sensor based on that) everything goes back to normal.
So:
that DOESN’T work:

  trigger:
  - platform: numeric_state
    entity_id: sensor.airpurifier_salon_pm
    below: 8
    for:
      minutes: 2

with the sensor being used:

airpurifier_salon_pm:
        friendly_name: "PM2,5 w salonie"
        unit_of_measurement: 'µg/m³'
        value_template: "{{ state_attr('fan.oczyszczacz_lr', 'aqi') }}"

and that DOES work:

trigger:
  - platform: numeric_state
    entity_id: fan.oczyszczacz_lr
    value_template: '{{ state.attributes.aqi }}'
    below: 8
    for:
      minutes: 2

Everything worked smoothly until this update happened.
Is this an issue are am I missing something here?

thank you,

removing the "id: " part solved the problem!

i still can use the name part

There doesn’t seem to be any documentations, how would I go abouts setting this up via HA?
Does that mean I don’t require any addons?

Thanks

Updated to deconz 5.3 but still no joy. Aqara contact sensors (binary sensor in HA) still not available. Battery entity for these sensors are there though. It is showing all details correctly in the phoscon app for all Aqara sensors.

Aqara Motion and Aqara Magic Cube are still working as they should though.

We have an issue for the deConz issue with disappearing sensors here https://github.com/home-assistant/home-assistant/issues/32246

No need to write more about it in this thread. I will try to get a fi. Ready tonight

Let me be clear. Mobile first is an essential principle for any home automation solution. That also means that Safari is also a clear must and not an option. And performance baseline is a middle of the road mobile device with average bandwidth and not a powerful laptop that developers tend to use.

Battery efficiency is a must on a mobile device, animated icons are only nice to have. So sounds to me that Apple really understands what is important for their customers and what not.

According to the release notes:

In the generated Lovelace we no longer include automations and battery entities. You can find these in the automation configuration panel and the battery in the device configuration page. If you want to have your automations and/or battery in your Lovelace UI, you can always take control and add them.

But how do you take control? I want to have the battery entities on the generated lovelace page. Previously I had and still have those defined within the groups.yaml. They are completely gone, although defined.

Do note that the device configuration pane/page do not have all the available entities: completely absent are the Philips hue remotes and motion sensors. Also weatherflow is absent. Maybe related to custom integrations…

Why this exact design decision?

Hi.
I have same problem aswell…
If if remove and add deconz sensor is back… But if I reboot hass server is gone again… :frowning:

This is big problem… I will try to rollback!!

The problem will be fixed in 0.106.1 but who knows when…? https://github.com/home-assistant/home-assistant/milestone/288

The fix is on its way

When I upgrade to 106 I lose my main tab. It just shows up as blank. I go back to 105.4 and it is fine. Any ideas?

They are pretty good about getting point releases out. Maybe in a day or 2?

Check your custom cards and update them. I had some older custom cards that needed to update. Pretty much all custom cards need an update or replacement. Me for example I had some older monster cards around and switched to auto-entities and it fixed it.

1 Like