0.108: Logos, Area Pages, Lovelace Entity Card, Lovelace Map History

Another fantastic job by the Home Assistant “A” TEAM! Keep the good stuff coming and everyone don’t forget to support them through Nabu Casa Subscription!!!

1 Like

Any chance to have this PR in 0.108: https://github.com/home-assistant/core/pull/31729 ?

Wow love the icons in the integration section now. I really liked the Roku integration better than the old way but only suggestion would be to have them all under one integration section vise having to input each one and have separate entries, just a thought.

Totally agree, the icons make everything look really professional.

Nexia integration keeps throwing an unexpected error. Can’t find away around it even editing the configuration.yaml file manually.

I nominate for most incomplete post of this release thread. Please see How to help us help you - or How to ask a good question

Thanks for the update! I’m excited about all the ZHA improvements in the changelog; I’ve got something to experiment with this upcoming weekend :wink:

Upgrade on Hassio went smooth as usual; HACS and all it’s plugins and integrations worked just fine for me. Everything was up to date before this update, though. Not sure if that is the cause of some of the problems others are having.


I’ve just used the “Check Home Assitant Configuration” tool to check the new Home Assistant version.

I get the following reported error :
"Component error: sonoff - No module named ‘zeroconf’"

I checked that default_config is in my configuration file (for zeroconf integration).
The current system is Home Assistant 107.4 on HassOS.

If I remove my sonoff configuration lines, I pass the check without error.

Here are the config lines for my sonoff devices (S26 Smart Socket). The smartplug works fine on HA 107.4

      devicekey: 6c34XXXX-YYYY-ZZZZ-3b95cdUUUUUU
      devicekey: 593fXXXX-YYYY-ZZZZ-8284f0UUUUUU

Thank you.

thanks, I was looking for an example how to use the new Hue device triggers. How did you find the device id for your specific remote?

myStrom WiFi-Switches Update:
All automations calling myStrom Switch Entites are working just fine.
Strangely enough, after a myStrom entity was called by a script or an automation, this paticular entity is visible in Home Assistant again!

Apparently myStrom Entities are available somehow in Home Assistant, but not visible to Lovelace.

1 Like

20-04-09 08:42:10 ERROR (SyncWorker_0) [supervisor.docker.interface] Can’t install homeassistant/qemux86-64-homeassistant:0.108.0 -> 404 Client Error: Not Found (“no such image: homeassistant/qemux86-64-homeassistant:0.108.0: No such image: homeassistant/qemux86-64-homeassistant:0.108.0”).

Same here

Broadlink does not send most of the codes both IR and RF. noting is show in the logs

Hmmm, alright…my Pi4 is rebooting, lets see if my Z-wave network survives this one (107.x was no success)

Allright, from my Pi4 booted until it came back online it took about 4 minutes (quick!) and my z-wave seems to be 100%. Perfect! :smiley:

Hello, I’m using nabucasa subscription and using official skill, I see all the cameras but when I try to show it in an echo show 5 it says “Doesnt Support That". Thanks

Fixed it for me also!


Thank you for the hard work ! The update went very smoothly for me :slight_smile:
Home Assistant is becoming more and more user friendly, it’s really great.
If I may make a suggestion, in the Configuration menu, the “Customizations” submenu should be grouped with the Integrations, devices, entities etc. It’s really just a detail, but IMHO, it makes more sense from a UX point of view.

Just upgraded from 107.7 to 108.1 - all went fine.

About an hour after doing so, my RPi 3B+ (with external SSD) locked up and needed to be rebooted (power cycle on POE switch). The logs didn’t contain anything out of the ordinary which makes this very difficult to troubleshoot. Holding thumbs that this doesn’t happen again.

I don’t think anybody has said that for at least six months. It is clear that YAML usage is shrinking and at this time a retraction of the YAML promise is much more likely than doubling down on it.


Anyone having problems with nested custom cards (like stack-in-card within stack-in-card inside…)? I spend quite a lot of time getting my config fixed after changes introduced by 0.107.x and got to fully working configuration (and without lovelace preloader card). Now divider is gone, mini graph chart is not displaying any charts (only text), everything depends on how cards are nested. I installed preloader, but strangely it helps in some cases, but some cases previously working fine got broken. Changing ‘container’ card between stock vertical-stack, vertical-stack-in-card and stack-in-card gives different results for different parts of my config :open_mouth: Reloading interface helps to fix some of these issues, but not all. I feel totally lost, especially that breaking changes did not show any changed to how custom cards should be designed/work, so I’d not expect changes vs. 0.107. Basically I can’t get to fully working, stable combination of these anymore… Any advice?