0.58.1, when

It’s coming out …?

1 Like

I’d be happy to get 0.58


ahaha, yes me too

From the release notes for 0.58 (https://home-assistant.io/blog/2017/11/18/release-58/)

1 Like

I have an Openmediavault (Intel I5 processor) based NAS on which I installed (in Docker) Home Assistant:

  • homeassistant / amd64 homeassistant

Can I install HASS.IO?
If so, give me the link to the official repo on Docker.com?

Thank you

Yes but that was a week ago.

I imagine it will be done when the developer can be bothered doing it… considering it’s free - I think that’s perfectly reasonable…

Of course it is. No one is demanding anything, just curious when the 0.58.x will be there. The current 0.57.3 is 2 releases behind now. I’m sure it will be soon.

Let’s go help the developer with his move :smile:

1 Like

Point releases don’t really count, they’re usually just fixes for whatever got broken in the main one so not loading/getting the x.0 release for while could be seen as an advantage.

58 is hardly a game changer so the Devs may rightly feel they can leave it if they have more important things to do like their lives.

Rest assured it’ll be along eventually and it still won’t have cost you a penny.

Disagree. The enhancements to Google Assistant make it a must have for me.

I need the refresh for google assistant. Of course I can live without it, actually I can live even without Home Automation all together … :slight_smile:

I’m looking forward to the harmony lag being removed:slight_smile:

1 Like

I also look very much forward to get my IKEA Tradfri to work again :slight_smile:

Tradfri was fixed in 0.57…

Nope… Still not working. You can’t add the security key in the GUI.

Perhaps they are skipping 0.58 due to the delay and will take us straight to 0.58.1 - that’s been out for a few days now?

It looks like the github page has been updated yet I don’t see it in my hassio

You can force the update from the commandline like this:

curl -d '{"version": "0.75"}' && curl -d '{"version": "0.58.1"}'

Edit: The reason the update is not available via ui is because they did not update the version.json file yet.

Edit2: Edit: Keep in mind that there might be reasons for it not to be “live” yet. I haven’t found any problems though.

most things seems to be ok, but still not working with Arlo.
Ring camera works fine, but when I add the Arlo camera component, none of them will work and the Arlo sensors are also gone.

I installed yesterday the Home Assistant 58.1 on Debian for testing, and everything works fine.