0.80: Lovelace updates, webhooks, TRÅDFRI switches


#83

Did you get your telegram notifications working? I seem to have the same error.


#84

Yes have done this, in fact commented out all my settings and left only the google_id and api. But without a result. I’m also sure that I use the same google account.


#85

Nope, don’t have any ping sensors setup.


#86

0.80.2 keeps restarting every few minutes.
Any idea on that?


#87

after I upgraded to 80.2 the history stopped working, I deleted the database and rebooted but it did not come back. It is only “loading status history,” and the calendar selection is inactive along with the default days of 1.7, 1 week.


#88

Known bug.


#89

Fixed in 0.80.3


#90

And now dissapeared the Hass.io item on the left menu…
Too bad, it’s been working so god!
I think I´ll have to do a full reset unless someone has any hint


#91

Has the authentication of websockets changed in this release? I have previously been using trusted_networks to give appdaemon access from my lan, but now I get errors like this whenever it tries to connect

2018-10-19 09:26:55 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 127.0.0.1

HADashboard - Authentication problems
#92

Stil not available on hassio
Thank you


#93

I am running in docker, but upgrade to .3 still not showing up, but docker builds are already available:

https://hub.docker.com/r/homeassistant/home-assistant/tags/

I restarted many times and I clicked on Hass.io -> SYSTEM -> Hass.io supervisor -> RELOAD, nothing helped.


#94

It’s available now.


#95

Cant re link google assistant since this update, after entering my HA log in details im taken back to the list of services in the google home app, it trys to add then i get an error, “Couldnt update the setting, check your connection”

Im signed in to the same account i set up G actions on


#96

If you’ve added Home Assistant to the home screen, you have to first remove it from home screen, otherwise, this HTML5 app will show up instead of a browser. Using it would prevent Home Assistant to redirect back to the Google Assistant app.


#97

Ok found out how to solve my issue. After turning on the testing again, I needed to change the version, which can be done just above the language in the simulator screen.


Google Assistant on 0.80.0b5
#98

I dont have the home assistant shortcut. It does redirect back, but then gives me the error


#99

Solved its, i had witten dckdns.org for my token url… so dumb