0.84: Cloud webhooks, Wunderlist and USGS Earth Quakes


#164

Love the 0.84.6 update that restored the ugly not_home/home states for my device trackers. They’re neatly Away/Home again. Thx very much! :smiley:

EDIT: Cheered to early… :-/


#165

Well indeed it’s an appdaemon (i’m using version 2 and not ready ti upgrade). So it’s weird it was working in 0.8x including 0.83 until the 0.84 came out. Already added the line to storage for legacy api but with no luck

            "group_ids": [
                "system-admin"
            ],

#166

Hi, same here. Hadn’t checked a couple of days and was up to error ID 65000.
Exactly the same error, including the same line numbers.


#167

And indeed App Deamon related. Updating App Deamon resulted in an authorization error (no reply). Turned it of for now and will look later…


#168

Are you using a long lived token? If not you need to.


#169

So, does this mean we should slowly move into the lovelace configuration approach instead of configuration.yaml?


#170

ive gone back to 83.3 the 84.x mess up my zwave and i cant figure out why? it worked on 84.4 then after that it completly messed up and no longer worked


#171

Same issue here. While on 84.6 if you go to /states ; do your lights work fine from here? It does for me but nothing in Lovelace.


#172

you read about the new way you have to do tap_actions, correct?


#173

Strangely enough I find that after enabling them they still get disabled on a reboot. So, apparently in my configuration the additional line is needed.


#174

Will crime reports ever get fixed? I’ve opened issues and done everything I’ve been told but it has been broken forever. If it’s not going to get fixed, please remove it as a component because people are using it. I just don’t know what else to say honestly.

“crimereports 1.0.0 has requirement requests==2.12.4, but you’ll have requests 2.20.1 which is incompatible.”


#175

Looks like it has been fixed.


#176

I just upgraded to 84.6 and still received the error.

“crimereports 1.0.0 has requirement requests==2.12.4, but you’ll have requests 2.20.1 which is incompatible.”


#177

Yes I see the problem. The HA component depends on crimereports v1.0.0 whereas the fix to crimereports was made after the release of 1.0.0. Ask the author of crimereports to make another release?


#178

i think fabaff made one to that project a while back. https://github.com/happyleavesaoc/python-crimereports/issues/1


#179

This is where I’m confused. The issue was reported here:

and also here

But now what?


#180

See my last post.?


#181

Yes and its waiting to be fixed by the people who made it. until the upstream maintainer fixes there is not a lot you can do