0.85: ESPHome, Plum Lightpad, OpenSenseMap


#121

I waited for 12 hours (over night) twice so not sure. I am guessing this is not „normal“.


#122

What do you need? Nothing more is stated in the log-file.


#123

Yeah ok, that’s not right at all


#124

So there is only one line in your log?


#125

Yes. Only one. If I excute the spartup manually in pip then it runs normally until recorder. One line log entry then. And nothing else.


#126

After upgrade from 0.84.X to 0.85.1 I see the following messages in the log after each restart:

2019-01-16 23:02:27 WARNING (MainThread) [homeassistant.components.device_tracker] Duplicate device IDs detected rtac66u
2019-01-16 23:02:27 WARNING (MainThread) [homeassistant.components.device_tracker] Duplicate device IDs detected slinex
2019-01-16 23:02:27 WARNING (MainThread) [homeassistant.components.device_tracker] Duplicate device IDs detected yamaha
...

Basically it reports ALL my devices as duplicates. Not really an issue, but anyway.


#127

Also upgraded today, now my custom component does not work anymore:

2019-01-17 20:04:57 ERROR (SyncWorker_2) [homeassistant.loader] Error loading custom_components.variable. Make sure all dependencies are installed
Traceback (most recent call last):
  File "/usr/local/lib/python3.6/site-packages/homeassistant/loader.py", line 92, in get_component
    module = importlib.import_module(path)
  File "/usr/local/lib/python3.6/importlib/__init__.py", line 126, in import_module
    return _bootstrap._gcd_import(name[level:], package, level)
  File "<frozen importlib._bootstrap>", line 994, in _gcd_import
  File "<frozen importlib._bootstrap>", line 971, in _find_and_load
  File "<frozen importlib._bootstrap>", line 955, in _find_and_load_unlocked
  File "<frozen importlib._bootstrap>", line 665, in _load_unlocked
  File "<frozen importlib._bootstrap_external>", line 678, in exec_module
  File "<frozen importlib._bootstrap>", line 219, in _call_with_frames_removed
  File "/config/custom_components/variable.py", line 14, in <module>
    from homeassistant.helpers.restore_state import async_get_last_state
ImportError: cannot import name 'async_get_last_state'
2019-01-17 20:04:57 ERROR (SyncWorker_2) [homeassistant.loader] Unable to find component variable

#128

I suggest you contact the author of the custom component.


#129

Upgrade to the latest version.


#130

yeah, should have checked that first :wink: thanks


#131

Anyone experiencing glitching lovelace? Tabs not always loading when clicked and the whole UI reloading to first tab some times. Not sure if it’s Home Assistant 0.85.1 or the upgraded Home Assistant companion app for IOS that’s the problem.


#132

What’s up with the docker hub latest tag still pointing to 0.85.0?


#133

Hey man I would put a hold on the update; I’m using my HA instance on docker and it just got updated with the latest HA 0.86. And so far I cannot access the frontend. I’m getting “page can’t be displayed”


#134

wrong thread for 0.86 but check the logs… you have invalid entity_id’s you need to fix.


#135

yes… same here