0.86: New Lovelace UI and Zigbee Management Panel!


#184

All of my automatons with that configuration still work. Perhaps it’s your formatting. Make sure it appears like this (use code blocks as asked at the top of every forums page when posting your configuration)

Here is one of my working automations.

# MOTION SENSOR 1 - OFF #
- alias: Motion Sensor 1 - Off
  hide_entity: true
  trigger:
    platform: state
    entity_id: binary_sensor.motion_1
    to: 'off'
    for:
      minutes: 2
      seconds: 30
  action:
    service: light.turn_off
    entity_id: light.bathroom

#185

wait…that sounds great - but how does one move from having already 50+ entities via conbee/deconz to this setup (hopefully witohut having to rename/adjust those 50 entities?)


#186

The old way of using groups for views etc is no longer relevant in Lovelace.
I would also confirm those do not have bad ids listed in them


#187

Front Door:

  • switch.frontdoorlock
  • sensor.front_door_lock_status
  • sensor.front_door

Back Door:

  • switch.backdoorlock
  • sensor.back_door_lock_status
  • sensor.back_door

having capital letters on the group even though the entitiy shows lowercase would that affect it?


#188

I’m really irritated - There is a native option to use ZigBee in HomeAssistant? I know about that Z-Wave implementation, but ZigBee? I just got started to use zigbee2mqtt to use my ZigBee devices.


#189

the easiest way to tell is to look in the dev-tools at the state and see if the group.front_door is there or not etc…


#190

Why are you irritated?


#191

Because I’m completely un-aware that HA is supporting ZigBee natively - Did I miss the documentation about it all the time?


#192

ZHA support has been there for a long time.


#193

…and why have then a zigbee2mqtt hass.io add-on at all? Just asking :slight_smile:


#194

It only supported certain hardware devices


#195

Ok - I will not spam the thread further - I will read the documentation.


#196

Absolute serenditpity moment as I read this post while “Race for Space” by Public Service Broadcasting is playing.


#197

Really? You are interested in zigbee but haven’t searched the components?


#198

No, it still works fine.


#199

Only if you use the auto-config


#200

I’ve just updated to 0.86.2 and when I check the configuration I now receive 5 errors like this:

Invalid config for [automation]: [minutes] is an invalid option for [automation]. Check: automation->trigger->0->minutes. (See /home/homeassistant/.homeassistant/configuration.yaml, line 164). Please check the docs at https://home-assistant.io/components/automation/

I suppose the suggested line is wrong because the line 164 is this: !include groups.yaml


#201

Check your automations for time triggers and check the docs for time_pattern. Also check packages if you use them. The line number sometimes leads you astray.


#202

I use minutes in this 2 ways:

- alias: Window Open Bagno Piccolo
  trigger:
    - platform: state
      entity_id: binary_sensor.room_bagno_piccolo_window
      to: 'on'
      for:
        minutes: 12
  condition:
    condition: state
    entity_id: input_select.season
    state: 'Winter'
  action:
    service: script.window_open_to_long_bagno_piccolo

case2

    - alias: Set Winter Night temp mode
      trigger:
        platform: time
        minutes: '/10'
      condition:
        condition: time
        after: '23:00:00'
        before: '06:50:00'
      action:
        service: input_select.select_option
        data:
          entity_id: input_select.temp_mode_all_rooms
          option: 'Night'

and they always worked properly


#203

Your second case needs to be using the time_pattern. Read the breaking changes. So tired of saying it now.