0.87: SmartThings, Areas and Entity Registry UI.


#104

For some reason I can’t find a link to a new “UI to manage the entity registry”. What do I miss?

Thanks!


#105

Ok, nevermind: Ctrl-F5 fixed that!


#106

Anyone else’s updater.updater missing after this update?


#107

Hoping that hot fix (0.87.1) is released soon.


#108

Anyone else not able able to find the entity registry UI?


#109

Hi. I have exact same issue. If you figure this out, can you please let me know? I’ll do the same. Thanks


#110

It’s here:


#111

Do you have frontend: latest in config? I think it’s part of the frontend. Failing that try CTRL+Refresh a few times… or if in chrome, F12 for Dev Tools then right click on refresh and select hard reload and delete cache.

I assume that you are all looking in the side panel->configuration for the entity registry and area registry?


#112

I got it. I went to the Configuration panel after I upgraded and it just wasn’t there. I even restarted HA from the General -> Server Management -> Restart.

What worked for me was simply reloading the webpage when I was on the Configuration page like that of your screenshot.


#113

My envisalink component has broken as part of this update. It says connection failed, but I can telnet on port 4025 fine. Unfortunately this breaks a lot for me (security, presence using my PIR detectors, etc) and it took months for the last envisalink fix to make it into the mainline release so I am torn between troubleshooting and rollback.


#114

I’m having an issue with iliad platform: the new sesor worked for (maybe) 2 hours and then simply disappeared…
I double checked my config, I have no errors in log but my sensor is disappeared
@eliseomartelli, any hint to debug it?


#115

Hi!
I’ve listened others talking about problems with the Iliad platform.

I don’t have this kind of problems in my personal setup.
Can you share more of that?
(Setup type, log, …)

You could also open an issue here:


#116

thank you for your fast reply.

using hassio, sensor configuration is trivial… As I said, it worked for some time and then is disappeared, meaning that I can’t see/find it in my sensors…
will try to search in the log


#117

None of my automations are running since updating. Anyone else seeing this? Fwiw I’m on hassio


#118

Are they on?
If so, is there an error in the log?


#119

They all turned off. That is so strange. I didn’t even think to check that. Never seen that before. Thanks for the quick thought.


#120

I always wonder, there’s an easy way to create automations/scripts/even Integration entities on the fly, but why isn’t there a way to create input_number/input_boolean on the fly w/o having to restart HA every time.

My HA doesn’t initialize my LG custom smartthinq component if at boot, washing machine is off.

There must be an easier way?


#121

That was a change some releases back.
If you want to avoid that your automation will be switched off, after a restart, you need add `initial_state: ‘on’ to every automation.


#122

I was going to suggest that next. :smiley:


#123

are you taliking about the component iliad_italy?

I do have it and it gives an error

[homeassistant.components.sensor.iliad_italy] Check username and password
Isn’t the username, the ID Utente? Because I put the correct values