0.87: SmartThings, Areas and Entity Registry UI.


#124

Thank you @GreenT, it was a base url issue. All good now except getting zwave locks over.


#125

Huh. Interesting. News to me. Thanks for the heads up. Will do that.


#126

#127

I don’t see the 0.87.1 docker build. Am I missing something?
https://hub.docker.com/r/homeassistant/home-assistant/tags


#128

Yes, patience.


#129

Thanks, no worries.


#130

that’s true but not entirely accurate. and the link you pointed is pretty sparse. Here is a better link with a better explanation:


#131

When trying to use the new QRCode component I’m getting “ImportError: Unable to find zbar shared library”.
How do we get zbar installed in hass.io images ?


#132

#133

Kudos!! I can finally move off of Smart Things and leave my trusty webcore behind until I get my Z-Wave/Zigbee stick


#134

Just updated to 0.87.1 and now getting the below errors:

Log Details (ERROR)
Mon Feb 11 2019 14:31:42 GMT+1100 (Australian Eastern Daylight Time)
Error doing job: SSL error errno:1 reason: SSLV3_ALERT_CERTIFICATE_UNKNOWN
Traceback (most recent call last):
File “uvloop/sslproto.pyx”, line 504, in uvloop.loop.SSLProtocol.data_received
File “uvloop/sslproto.pyx”, line 204, in uvloop.loop._SSLPipe.feed_ssldata
File “uvloop/sslproto.pyx”, line 171, in uvloop.loop._SSLPipe.feed_ssldata
File “/usr/local/lib/python3.6/ssl.py”, line 689, in do_handshake
self._sslobj.do_handshake()
ssl.SSLError: [SSL: SSLV3_ALERT_CERTIFICATE_UNKNOWN] sslv3 alert certificate unknown (_ssl.c:841)


#135

Thanks for the clarification. That makes sense why I had never previously run into this.


#136

After upgrading to Hass.io to 0.87.1 on my rpi (raspbian lite) my ffmpeg camera which was working with rtsp:// ,
Stopped working.
Any one who has the same problem?


#137

Why is 0.87.1 still not available for docker now two days later?


#138

It just only me whom safari is crashing on states page?


#139

in progress now


#140

You really need to post an issue on github.


#141

Had the same problem, and all my automations were also broken

This fixed it, cheers


#143

Same issue for me!


#144

I’m trying to get my RPi HassIO to update from 0.86.4 to 0.87.1 but after clicking ‘update’ it sits there (I wait thinking it’s updating) then after I wait for A LONG time I find that the Pi has crashed. I’ve tried a couple of times. Nothing in the log (which of course gets wiped at reboot) and no breaking changes for this update relate to my code. Any ideas?