0.89: Nissan Leaf, PlayStation 4, Point alarm control, Owlet baby monitor


#41

But the image for RPi3 32-bit is already done for over 6 hours …


#42

Hass.io. has always has a fair bit of delay


#43

could you explain why exactly? just curious…


#44

No idea but probably some automated build process, just the various posts over time on here, last couple of releases it was the other way around for me, normal HA took day or so to appear

some have only appeared in the last hour or so on dockerhub


#45

See this post by @DavidFW1960 on how to do a force check


#46

I was talking about hass.io.


#47

If the release is over night (for me), you need wait until I’m up and able to test the image on some device before I push it to stable channel :slight_smile:


#48

Updated to 0.89.0 and it looks good, but all my webhooks have disappeared and i cant create them again. Known bugg or is there any fix?


#49

A very valid reason on why delayed. :grinning:


#50

thanks mate. hassio ha update --version=0.89.0 it is


#51

Yes that changed recently… no longer -o version etc…


#52

And it worked, I even didn’t have to restart anything, ssh connection remains alive, but had to clear cache and restart Chrome to get rid of old ESPHome discovery notification.

By the way, a side effect of this

24%20(2)

should I open an issue? :wink:


#53

What do you mean? I think I rather wait for the update to come up in Hass.io, don’t want to break anything cause of the lady at home :blush:


#54

Try deleting the google maps cookie file, then restart twice


#55

Nope, still no luck.
I also see this in a separate log row:
“locationsharinglib.locationsharinglibexceptions.InvalidCredentials:
[[“gf.sicr”,null,null,5,null,[null,null,“type: FIRST_AUTH_FACTOR\n”,1,null,“INCORRECT_ANSWER_ENTERED”,null,null,1,6,null,null,null,null,null…”

I have never changed the configuration or the password of the account. The only thing I have done is upgrading HomeAssistant. :frowning:


#56

Lovelace picture-elements now shows a big yellow error when an entity_id is not correct.

Logically is a normal thing, but since I have so many entity_id, and there is always a problem (a WiFi bulb that goes offline, an entity_id renamed by the service, and so on) now my picture-elements its clogged by yellow errors.

I wish this will be as it was before 0.89 (when an entity_id does not exist simply show nothing in picture-elements)


#57

Exactly the same issue for me. I’ve not been able to fix it yet.


#58

Cheers mate. Not sure why, but this time the command worked with no errors. Still getting “Could not bind to port 987” though. Not sure what to do now…


#59

Are you using the ‘nonetype non iterable’ fix that was circulated a while back? I know a lot of people (myself including) were using a patched version of the google maps component to make it work with the new google auth system - if you’re still using this fix then the new restrictions on partial components may have borked it?


#60

No, cant really ever remember testing that. I know Google Location was broken before some time but started working again in 0.87 or something like that. Do you have any reference to that fix? Maybe it will work if I try it. :stuck_out_tongue: