1.5.0 Feedback

beta-testing
Tags: #<Tag:0x00007f20567299f8>

#227

Hi

I have the same problem, even if anything is allowed/enabled in the IOS security menu.

The message „re-enable motion?“ is displayed at any start of the app.

Does anyone have an idea how to solve this behavior?


#228

Build 32 detects iBeacon „enter zone” event but has other issue.

I guess that iOS app to avoid unwanted „exits” from zone caused by short disconnection with iBeacon, delay „changing zone” action for ca. 5 minutes. It’s really good idea but has small issue. For some reason (when I’m in iBeacon range or [perhaps] disconnected for few a seconds), iPhone checks GPS location in background and send it to HA. Then zone is changing to „outside” and there is no chance to automatic go back to iBeacon „home” zone. As I remember, as long as device is in iBeacon zone, HA should ignore any GPS changes. I can’t check it now, but I’m almost sure that only possibility to switch to iBeacon Home zone is to go outside Beacon range, wait ~5 minutes and go back.


#229

Is there somewhere official to post bug reports? I’m not seeing that anyone is addressing bug reports here?


#230

As always, raise an issue on Github. Here is the link for iOS


#231

I am getting quit a few of these error messages:

2019-01-19 23:38:29 ERROR (MainThread) [homeassistant.core] Error executing service <ServiceCall notify.ios_iphonex (c:c2356029df30451bb437e1ebc296da70): message=<homeassistant.helpers.template.Template object at 0x6dad6590>, data=push=sound=MailArrived.wav>

I have added the wav files again using iTunes file sharing, restarted my phone and updated my notification push settings without any effect.

The WAV files are 48000Hz 32bit float PCM which is an identical format to the included sample files.

This has been happening for some time.


#232

I solved the problem, but its still strange:

I first had to activate the fitness-protocol on the iPhone. After that i was able to allow Homeassistant to access this data. Don‘t know why Homeassistant need‘s this access.
In principle i would like to disable the fitness-protocol.

Kind regards


#233

Thanks a lot, no it’s working.
Indeed it’s weird to have this acirivtated especially on the iPad.


#234

Playing with the new release 1.5.0.

I have a couple of zones configured in HA, but only one of them I want the App to make use of.
Is there a way to tell the App to ignore a zone?
I have tried in HA config the following (under customize:) :

zone.<zone_to_ignore>:
  track_ios: false

(and track_ios: false appears in /dev-state as an attribute of that zone),
but the App keeps displaying that zone in its map.
I can change the location of the zone I want it to ignore, and the App picks up that zone’s new location, so it seems to ignore track_ios: false ???


#235

On the new release I am experiencing a crash approx .5 seconds after loading the settings page on both an iphone 6 and 6s. Both previously working fine.

Edit: I am on .86b0


#236

iOS push messaging seems to be particularly unreliable lately. Lot’s of these errors and missed messages:

urllib3.exceptions.MaxRetryError: HTTPSConnectionPool(host='ios-push.home-assistant.io', port=443): Max retries exceeded with url: /push (Caused by NewConnectionError('&lt;urllib3.connection.VerifiedHTTPSConnection object at 0x6dc3c550&gt;: Failed to establish a new connection: [Errno -3] Try again',))

#237

wmaker

Try ‘passive: true’ in the zone configuration.


#238

…I can’t say why but its been working fine for a couple of weeks now (and oh yes, I do have passive: true )
Thanks.