1.5.0 Feedback

beta-testing
Tags: #<Tag:0x00007f480b4f3a80>

#62

Just wanted to state this very clearly here since i’ve been getting a lot of confusion about it:

Unless you know what you are doing do NOT use the internal URL. Just use the normal URL. Internal URL is ONLY useful to you if you are unable to use the same hostname to access Home Assistant inside and outside of your network. If this situation applies to you, then set the Internal URL to the hostname used to access HA inside of your network and the other URL field to the URL you use to access HA outside of your network.


#63

In other news, notification fixes should be released in the next 12 hours if all goes to plan!


#64

The latest beta has been working great so far.

Small thing I’ve run into. I had allowed motion tracking, then revoked the permission. Now, every time I open the app it asks if I want to reenable it or leave it disabled.


#65

With build 14 of 1.5.0, I’m now seeing this:

image

EDIT: my own fault!


#66

With the latest build 1.5.0 (15) I’m able to create Hassio snapshots. However, I’m unable to delete previous snapshots.


#67

Where the discovered IP is coming from? My server has IP address 192.168.1.155, but it’s showing 192.168.1.54.


#68

The delete trashcan and some other side panel stuff isn’t working. The devs are aware of it and it’s going to be fixed.


#69

what is the base_url in config yaml? That seems to be where it’s being read from (I think)


#70

OK, found the solution to this and it is working now. Python does not come with certs by default and that is the issue.
I’m using Python 3.7 on a Mac and I had to open Terminal and run:

sudo /Application/Python\ 3.7/Install\ Certificates.command

After that I restarted HASS and it should work.

Note, I tried it before restarting and that did not work. Thus I ran the above command in my virtual environment for HASS as well but I do not believe this is required as it just came back to the requirement is already up-to-date.

Hope this helps anyone else with this issue. :slight_smile:


#71

You were right, I had bad address here. Thank you.


#72

Can not login to my home assistant.

please help.


#74

I have these exact same! Did you find a solution?


#75

Yes, I did.
First, I deleted my custom docker’s dns configuration file /etc/docker/daemon.json
Then I set custom dns servers in my Linux system (Ubuntu 18.04):

  1. sudo nano /etc/resolvconf/resolv.conf.d/head
  2. Add “nameserver 8.8.8.8” without the quotes on the last line in the file
  3. Add “nameserver 8.8.4.4” without the quotes on the new line
  4. Save the file and close it
  5. sudo resolvconf --enable-updates
  6. sudo resolvconf -u

Finally reboot the system.


#76

@robbiet480, at some point I would love to know how the app uses location data. Which frameworks, how does it use the “Motion & Fitness” data, etc.

Edit: not because I have any concerns, just am curious.


#77

Thank you for your response but that will not work for me as I am on hassio…


#78

Does HA iOS app have x-callback-url support? Would love to start using this is some shortcuts!


#79

Hi,

I keep getting the message that motion is disabled but by the looks of it I cannot enable motion.


#81

you need to look under Settings/Privacy/Motion & Fitness


#82

Thanks. I realize that it’s because my fitness tracking is disabled. I want to keep it that way but how can I get rid of this message?


#83

One thing that is annoying is that if you have location disabled (for whatever reason) you always get a prompt when starting the app if it shall be turned on (re-enable location access).

One time is ok but not always :slightly_smiling_face: