1 of 4 GE switches not updating state

Iv noticed for a few days now I believe since updating to 0.61.0 that my outside lights switch while the automation works and comes on still shows an off state and the toggle on the HA frontend shows off. In the morning it does show off so it must be take its sweet time updating. The other 3 switches seem fine and fairly instant.


Any chance that the distance to the next closest ZWave switch/hub is too far for the signal to make it to the switch and back?

hmmm… I really doubt that as there is a a plug pretty close by and wouldn’t the light not turn on with the automation? my house is only 1100sqft bungalow.

Iv added the log when the light turns on from my automation. Still stuck as to what the issue could be.

The only other thing I can suggest would be to try the following in your configuration:

      ignored: false
      polling_intensity: 1
      refresh_value: 2
      delay: 3
  polling_interval: 10000

This is what I use to have HA poll the device after I’ve requested a change.

Il give it a shot. thanks still don’t know why only the one out of four plus one plus has an issue.

I might as add my other 2 ge switches with these configs. Do I only need to add polling interval once?

Yes, you only need the polling_interval command once.

The settings under light.outside_lights_level need to be repeated for each device.