2021.9.7 Issue?

Did this release get withdrawn?
I see this error in supervisor when I try and trigger update via ssh

21-09-19 12:29:41 ERROR (SyncWorker_0) [supervisor.docker.interface] Can't install ghcr.io/home-assistant/generic-x86-64-homeassistant:2021.9.7: 500 Server Error for http+docker://localhost/v1.41/images/create?tag=2021.9.7&fromImage=ghcr.io%2Fhome-assistant%2Fgeneric-x86-64-homeassistant: Internal Server Error ("manifest unknown")
21-09-19 12:29:41 WARNING (MainThread) [supervisor.homeassistant.core] Updating Home Assistant image failed

I just reloaded the supervisor and don’t see an update to 2021.9.7

https://hub.docker.com/r/homeassistant/generic-x86-64-homeassistant/tags?page=1&ordering=last_updated

Yeah, it’s on the releases page too, https://github.com/home-assistant/core/releases

Strange.

1 Like

It’s seems that the build failed

Not if it’s listed on docker hub…

Well… docker hub does not matter at all…

so this release is not yet released?

How so? I shows all the releases and previously as soon as it’s listed there I can install it via ssh… I would install updates that way 90% of the time…

Look at the logs you posted.
That’s not docker hub

My HA server is also not seeing an update, running 2121.9.6. Confusing…

Can someone, please, clearly confirm, what is the current state of the release?

The build failed. Don’t expect anything until tomorrow earliest

Current status : 2021.9.7 is announced, nobody can download it.

Edit: see ludeeus answer just above mine.

thank you :wink:

That explaines a lot.
I was missing the update coming true also

Got today the option to update. But get same error.

As for the update = true; I have noticed that the image will get updated on docker hub then up to four hours later the built-in HA updater will state an update is available. I have also seen it the other way around where I get the updater saying an update is available hours before it is available on docker hub.

As for me 2021.9.7 is working but I also see that 2021.9.8 is available as of 3 hours ago but my built-in HA update sensor is still false. I set up my own sensors based on a new docker image being available.

There is no 2021.9.8

GitHub status is now green, so i did hit the update button ans succeeded… :wink: