2022.2: Let's start streamlining!

And after removal by putting it in your custom_components directory as has already been explained in this thread.

1 Like

Not sure where to ask this question. I use the Envisalink Integration and since updating 2002.2 I get an email from EyezON that states Security Event: [*][1] Accessed by User when I restart Home Assistant. Is this now normal?

What did you do to solve it? Did you just ignore the error and go ahead with the new version install?
Is your IFTTT component still working?

I would like to see easy bluetooth configuration for connecting to speakers.

That’s for the feature request area of the forum :slight_smile:

Mission critical software development, testing, deployment, support, and program management has been my career since 1985. First rule for applying an update: develop and test a contingency plan to ensure you can fallback to a known operational state if anything goes wrong during or after an update.

You can blame HA developers for missing a defect but we are all responsible for ensuring that we follow best practices to ensure a rapid recovery from an unplanned event or disaster. If I upgraded my environment without testing or having a fallback plan and I am suffering from unexpected or degraded performance, I am to blame - not the HA developers.

If I don’t have the time or resources to test or recover then I wait to upgrade and monitor forums like this, and GitHub, to see if there are any issues that may impact my environment.

Finally, thank you very much to everyone who did discover issues AND provided meaningful information for the HA developers to improve HA.


Why didn’t I think of that!!
Many thanks

What was the reason to remove the Nest Protect? It was working just fine over here. Looks like I’ll add yet another item as a custom_component using the older code. That seems to happen more and more since there is no regard for people still using components that work just fine.


Okay thanks. Hopefully nothing happens and everything goes the same as before or even better :crossed_fingers:t2:
I’ve also backed up all of Lovelace’s views.

There is nobody to maintain it. It breaks , there nobody to fix
Read response here.

Legacy Nest - Third party integrations - Home Assistant Community (home-assistant.io)

1 Like

after update I cannot access page automation any more in safari

Safari Version 13.1.2 (13609.

Source: components/system_log/__init__.py:190 
First occurred: 01:12:32 (9 occurrences) 
Last logged: 01:19:37

http://homeassistant:8123/frontend_latest/c655194d.js:555:0 SyntaxError: Unexpected token '='

Hi All. MQTT, I know there were some breaking changes, but would those changes stop a Tasmota Dimmer Light from working as I dont have any yaml coding for this device? The MQTT messages are getting to the broker, but as far as Home Assistant cares, the entity for the Light control does not exist. It does see the Sensor status of the device through MQTT. Nothing has changed on the device or HA apart from upgrading to 2022.1.0.

Ive tried to find logs, but cant find anything (any pointers?)

Ive removed the device from HA, set autodiscover off on the device, then on again (set option 19) but nothing discovered in HA except the Sensor Status.

Any pointers? Thanks

Update fixed showing negative energy usage for 12:00 to 1:00 but now it shows no consumption in Energy dashboard for 12:00 to 1:00

using Sense for energy info


Ok, replying to my own question.

So the breaking change is why the Light cannot be found/discovered (due to the value_template field coming from the autodiscovery).

This is now a REAL problem as now it renders the Tuya Dimmer useless. WHY? Well, Tasmota (and esphome) stuffed around with the Tuya code from V9 for Tuya Dimmers and with any revision to the firmware after 8.5 (which im running) made the hardware buttons inoperative and when automated, turning on the light turns it off straight away. There has been several Tasmota discussions about this with no resolution and most times, the developers are saying “such is life, get over it”. ESPhome broke it more.

Would love to use the Tasmota Integration in HA (and Im using it for other lights which are working) but cant with this light because I cant update to V9 of Tasmota that supports it (mentioned above).

Question: So, rather than using Autodiscovery, could I just create a manual yaml config file for this device? Im sure it would work, but yaml (yuck)…


That’s right, it has been updated and restarted everything fine.

First of all thanks for all the hard work and I guess kind of old… But Happy New Year and Happy Chinese New Year to everyone…

Quick question anyone have problem with Tuya Plugs? All my tuya plugs sensor is now red. But only for the plugs the rest of Tuya is working fine. I have four units and all did not working

anyone have a solution for this error? Restart doesnt really help

Thanks for a great update. Was seamless here… I kinda got tired reading all the comments. Went for it (with a backup) - and all was good.

1 Like

Was 2022.2.1 pulled? or is something weird going on? I got the email notification about it, I see the changelog above this thread, and in Home assistant I have the update available message, but when I click on it I get a message “no update available for Home Assistant Core”

Nevermind, a restart of home assistant solved it. Not sure why I had to do that though…

If it is an old version of Tasmota, it probably still uses val_tpl instead of stat_val_tpl. Upgrade Tasmota or adjust the discovery message.