2022.9: Home Assistant Birthday Release!

yes I know it’s not supported (anymore). But at first mentioned message mentions color mode ‘white’ only. So the information is incomplete.

At second I don’t understand how devs can afford to cannibalize some existing and working methods without providing a working replacement. For this instance strict light modes have been invented (which is good and I support that) but not reflected in mqtt light template. Instead, part of the functionality of the latter has been removed

I described my (unsuccessful) attempt of using default schema in the following post: Mqtt light default schema - json command

Json schema is IMO useless since it defines the strict protocol, compatible only with devices that do implement it. It’s useless to communicate with devices that use different json structure. There is option of templating the received message (which could help with one direction), but there is no option to create specific json needed by the device. Let me know if I’m wrong.

1 Like

I have a Chipolo CARD in my wallet and the MAC address appears to be fixed on that, so you might find the Chipolo ONE tags are the same.

(I’m pretty sure this can’t be done on iOS, but it can on Android).
I ceated a template binary sensor using the bluetooth connection sensor from the Home Assistant app, to know when it’s connected, as follows:

# Bluetooth Connection binary sensors
    # Rob's Galaxy S21 Bluetooth Wallet Connection binary sensor
    - name: "Rob's Galaxy S21 Bluetooth Wallet"
      device_class: connectivity
      icon: mdi:wallet
      state: "{{ 'XX:XX:XX:XX:XX:XX (Chipolo)' in state_attr('sensor.rob_s_galaxy_s21_bluetooth_connection', 'connected_not_paired_devices') }}"

You could potentially put a couple of CARD or ONE tags dotted about your house (for coverage) and when your phone is connected to at least one of them, you know it’s at home.

Having said that, have you considered looking at whether your phone is connected to your home WiFi, which you can do various ways. Either with a specific integration such as DD-WRT that looks at what’s connected to your router, or simply look at the WiFi SSID, again from the Home Assistant app, to see what it’s connected to.

1 Like

Appreciation for the efforts that was put into this release!

However, the way that the time-of-day is displayed in the “Create Schedule” using a single “a” or “p” looks really… amateurish? To me using “am” or “pm” would just look that much better, in addition to being one of the two formal time standards being used. There is lots of real estate available (and/or the font can be made smaller), so shortage of space should really not be a reason.


1 Like

Thanks @Petro , it worked like a charm

Thanks @mterry63 for the doc of the broken link
it works as already answered to @petro

In the doc it is not clear that the new parameter has to be added to "quiet + space " because at first i replaced “quiet” by the new parameter

MQTT does not start normally.
And everything related to MQTT does not work.
Tasmota, zifbee2mqtt and all their sensors are not working.
But the broker works.
The network client monitors sensor changes.

Now you know the MQTT integration is failing. Open a separate topic and the community will help you.

I’m having the same issue with my Honeywell thermostats. The Target temperature controls have disappeared when I updated to 2022.9.

Thank you.

Hi ,

I have a supervised installation which is flagged unsupported ( HA supervisor )

You are running an unsupported installation
Below is a list of issues found with your installation, click on the links to learn how you can resolve the issues.


Link to the page “connectivity check” … Connectivity check - Home Assistant

Running the busctl command does not fix the issue here.

HA version in the signature

Please advise ?
Thank you

After you re-enable the connectivity check you have to wait for HA to update it’s cache of host info. Or you can force it by doing ha host reload. Then it will see it’s enabled again

Anyone tried updating to 2022.9.2 with docker? Seems that the new image is not available yet?

hello Petro, i have the same issue and i trying to install flux from Integration but the error appears: “This integration does not support configuration via the UI”
so, how to install it?

I am using the last version HA 2022.9.2
Thanks in advance.

By using the documentation and editing configuration.yaml. Flux - Home Assistant

After doing “ha host reload” there is still the error

You are running an unsupported installation
Below is a list of issues found with your installation, click on the links to learn how you can resolve the issues.


Hi all, After the update I have a problem with HA android app only when I am not in my LAN. the app starts but in main page everythnig Is empty…

But Energy, map are working…
If I close/open app several times It works again…

I was migrating old mqtt light to new … and it doesn’t work in 2022.9.1

Any one else notice the companion app takes a lot longer to reconnect when opening the app after a while? Using the Android app, it takes noticeably more time to re-connect when launching the app (when the app is closed in background after a while). It used to re-connect and refresh the dashboard a lot faster.

Clearing caches in the app didn’t help.

For those that are having mqtt problems, there are mqtt fixes on 2022.9.2.

Same problem, but only outside the lan, right?