Aeon Multisensor 6 - No Motion or Tamper

I have been trying to setup my Aeon Multisensor, and have it partially working.

It’s reporting Humidity, Luminance and Temperature fine, but i can’t get it to report motion or tamper.

I have opened it up in OZWCP and modified the Command Option to Binary Sensor Report as recommended, but that hasn’t made any difference.

To confirm, i opened up OZWCP, discovered the nodes, clicked on the Multi Sensor in the interface, i then clicked the button on the back of the sensor and changed the setting.

I reloaded to confirm the setting had stuck, and it appeared to have.

So i shutdown OZWCP and started up Home Assistant again, but still no motion or tamper reported.

Anyone got any suggestions/ideas as to where i’m going wrong?



I am also not seeing the sensor named what i would expect:

Other posts online have showed the device showing up named:


Whereas i am seeing it as:


So something is odd somewhere?



It shows up that way at first - restart HA and you should get the full name.

Thanks for the reply.

I have restarted and it’s all still showing as before, with no tamper or motion showing.

I do now have another sensor, sensor.__general_2 which is currently ready 109, but absolutely no idea what that is??

How did you get motion working on yours, did you follow the same route as me?



Yes - I just used OZWCP to set the binary sensor option an it showed up just fine in HA. These devices are hard to configure when running on batteries as they go to sleep a lot, you might have more luck using them on usb power for initial setup.

Disappointingly it’s already on power. Did you push the button inside the sensor before setting the binary option? Did you have to press it afterwards also?

Also did you transfer any files from ozwcp to home assistant after you had done it?



Sorry final question, how/where are you running homeassistant?

I pressed the button all the time just to be on the safe side :wink: I have the cfg soft linked into the OZWCP directory so they stay in synch.

I am running HA on a Raspberry PI using the All In One installer.

I have a couple of these sensors… I haven’t actually set mine to Binary Sensor Report. They are just out of the box and included in the network.

Motion is names as follows:


After I rebuilt my setup using the all-in-one recently it name one of the already included sensors as sensor._****, etc. I just removed and re-included it and that fixed it.

Thanks all, i was running Home Assistant in docker. I have moved this to a native install on a Raspberry Pi and things do seem to be working better now.

I did have some weird unstable oddness last night where the sensor stopped updating in Home Assiatant, but i was tired and couldn’t be arsed to deal with it any more. This morning it seems to be working again, let’s see if it stays stable for a while . . .

I do really like running these sorts of things in docker as it keeps everything portable, especially with distributed storage, but it seems to create a lot of issues with Home Assistant, for instance the google driving time module never worked in docker. With exactly the same config outside docker it works fine, i think it’s some kind of ssl/certificate issue.

Now to try and get my Logitech Harmony remote working . . . . . .

Thanks for the help everyone!



How’ve you been finding it since Jun 16th? I’ve just ordered mine and have zero HASS/z-wave experience. Needless to say I’m not looking forward to all these little niggles haha.

With these sensors it is important that you already have the power connected when you include them.
This changes some setting in the device to report quicker.

If you first include on battery and then attach a powersupply, it will report on a much lower interval (because it thinks it is still running on batteries).


Good to know, as I’m getting my first MultiSensor 6 tomorrow! :grinning:

Have you noticed any (excessive) battery drain after setting up the MultiSensor 6 using USB power but switching to batteries afterwards? The manual states that you should include the sensor the same way you’ll be using it, as the settings based on the power source are set upon inclusion of the sensor.

For instance, on USB power the sensor will serve as a repeater, something it will not do on battery power. This means that, by including the sensor using USB power, you will make it serve as a repeater on batteries too.

I got my sensor a few hours ago. However, I forgot to order batteries with it…DOH! :disappointed:

I don’t use any battery powered sensors, i hate them :stuck_out_tongue: They slown down the network (it has to wait for all nodes to respond before being ready) and i don’t like changing batteries. So no experience with that.

In fact i have even modded a battery-only Fibaro motion sensor to work on mains power:

Hmmm maybe I’ll work on having this sensor run on USB power as well, considering I have the option. I recently also got a Door / Window Sensor 6 Gen5, but that one runs on a rechargeable battery only (and seems to do very well).

Thanks for the feedback! :slight_smile:

I have several of these - for motion detection battery power isn’t an issue as they wake up immediately and report. For all the other attributes like temperature etc., they can;t report more frequently than once an hour on battery power which sucks. I have 2 I use primarily for motion on battery but the one I use for light levels to turn lights on is on USB power, and set to report once a minute.

And yeah, it kind of sucks trying to change their parameters with OZWCP on battery - you either have to go get them and put them on USB power or wake them up with motion and hope you can get the changes over before they go back to sleep.

Once they are setup however they work great. I had the previous version and these are a hell of a lot better.

Ah, good to know, thanks! I plan to use the sensor in my office to trigger the lights when it gets too dark while I’m working. So based on your info, that will only work properly if the sensor is USB powered.

I can confirm that changing settings of a sensor running on batteries through OZWCP is a pain. I had that experience with my Door / Window Sensor 6, it was constantly going back to sleep so it took some trial and error to get it right. Ever since then, however, that sensor has been working like a charm and seems to be very reliable.

Hmmm I seem to have a small issue and I don’t know how to fix it. In an attempt to test the burglar (motion) sensor, I picked the sensor up and the value went from 8 to 3, as expected. But it’s been stuck at 3 ever since!

Restarting HASS had no effect. Pressing the action button on the sensor once didn’t reset it either. Any advice?

EDIT: I figured it out myself: once the burglar (motion) sensor reports being tampered with (state 3), it will not go back to motion detected (state 8). It will first reset to state 0 (nothing detected) if no motion has been dected within the set timeframe (240 seconds by default, 300 seconds in my case). After that, it will go back to state 8 when motion has been detected.

1 Like

I have a couple of these previous GEN5 version (ZW074) and I can’t get motion or tamper to report either. The ‘burglar’ state seems to be just stuck on 7. Were you able to get them working with motion, everything else works fine.

I’ve spent a week going through all the threads here I can find trying everything I can think of - uninstalling, reinstalling, resetting, repairing and just can’t seem to get motion detected which is really all I want them for.

I’m using a Pi 2B with the AIO installer. Would it be worth ordering a Pi3 and trying a clean install, or after your previous experience should I be thinking about using something else - multisensor 6?