Aeotec Water Sensors

I bought two of these water sensors for my basement. But I cant seem to get them to work.

I’ve added them to the network. the z-wave entities are stuck on “initalizing”

And the two sensors it created are “off”

I checked the forums here and found a this link Aeotec Z-Wave Water Sensor which suggested changing the "report type to send " to 17. But since I can’t get the device out of sleep, it never sends the change.

Any suggestions? Or perhaps there is a wired flood sensor I can use which is better?

They work great when youget them setup. Try pressing the ZWave button to wake them up

I tried the zwave and wake button in multiple combinations. I did notice that when I press the zwave button, the status changes from Initalization to something else real quick. It flashes to fast to see what that word is.

I was able to change it. I found some old post about this device and someone said that their support recommended to press ZWave button instead of Wake Up button. I tried it and it worked.

So I finally got it recognized by home assistant. and it gave me 4 sensors.

- zwave.sump_water
- binary_sensor.sump_water_sensor
- sensor.sump_water_alarm_level
- sensor.sump_water_alarm_type

However none of these trigger when water is applied. I checked in the OZW log and it does show an event:

018-01-18 00:35:58.997 Info, Node008, Received Basic set from node 8: level=255.  Sending event notification.
2018-01-18 00:35:58.998 Detail, Node008, Notification: NodeEvent
2018-01-18 00:35:59.946 Detail, Node008,   Received: 0x01, 0x09, 0x00, 0x04, 0x00, 0x08, 0x03, 0x20, 0x01, 0x00, 0xd8
2018-01-18 00:35:59.946 Detail, 
2018-01-18 00:35:59.947 Info, Node008, Received Basic set from node 8: level=0.  Sending event notification.
2018-01-18 00:35:59.947 Detail, Node008, Notification: NodeEvent

But none of the entities change. Do you knwo what Im missing?

The binary sensor should be toggling from “off” to “on” when the water is applied.

Finally got them all working. I had to completely reset my zwave stack, I add them first before anything else. it was a matter of changing that “report type to send” to 17, but I had only about 10 seconds of wake time to make the adjustment. so annoying. I could not make that change in OpenZwave as that option does not exist front what I could Find. I could only make the change in HA.

Otherwise the sensors are all correct now and it shows any water applied.

1 Like

Can confirm the same solution worked for me:

Problem: HA binary sensor did not update after pairing

Solution: Configured “report type to send” to 17, then immediate hit the ‘z-wave’ button on the sensor to get the change to stick.