After updating to 62.1 i lost all my yeeligths and plex

After updating all my yeelights bulb are gone, but strips are OK. How can I downgrade

plex is back, plex.conf was empty for some reason, but yeelights is still gone

That’s odd. I still have all my yeelight bulbs working. Have you checked the logs? Have any of the bulbs changed their ip?

they all have dhcp reservation. no idea, why there is roku in my log, never had one

2018-02-01 18:47:59 ERROR (MainThread) [homeassistant.components.media_player] Error while setting up platform roku
Traceback (most recent call last):
File “/usr/lib/python3.6/site-packages/homeassistant/helpers/”, line 189, in _async_setup_platform
SLOW_SETUP_MAX_WAIT, loop=self.hass.loop)
File “/usr/lib/python3.6/asyncio/”, line 358, in wait_for
return fut.result()
File “/usr/lib/python3.6/asyncio/”, line 245, in result
raise self._exception
File “/usr/lib/python3.6/concurrent/futures/”, line 56, in run
result = self.fn(*self.args, **self.kwargs)
File “/usr/lib/python3.6/site-packages/homeassistant/components/media_player/”, line 56, in setup_platform
new_roku = RokuDevice(host)
File “/usr/lib/python3.6/site-packages/homeassistant/components/media_player/”, line 92, in init
File “/usr/lib/python3.6/site-packages/homeassistant/components/media_player/”, line 103, in update
if self.roku.current_app is not None:
File “/usr/lib/python3.6/site-packages/roku/”, line 262, in current_app
resp = self._get(’/query/active-app’)
File “/usr/lib/python3.6/site-packages/roku/”, line 172, in _get
return self._call(‘GET’, path, *args, **kwargs)
File “/usr/lib/python3.6/site-packages/roku/”, line 192, in _call
raise RokuException(resp.content)
roku.core.RokuException: b’’

Do you have discovery enabled in your config?

yep. led strips and aqara are discovering properly
# Discover some devices automatically

That is why you have the notice about roku. Discovery looks for everything listed on that page. It can put messages in the log when they can’t be setup.

Are you yeelight bulbs setup manually? If not I would, especially if they are already on static IPs. I have done tons of upgrades, switched platforms and never had an issue with my yeelights.

But i don’t have it listed, and never had. manual setup worked, but now i will need to name them exactly how they were named in my scripts (( why discovery stopped working for bulbs?

I had this same issue. All my Yeelights vanished. They were auto discovered from day one and never had to manually add them in my config.

Only way I can get them to work now is through the manual yeelight config. Something with discovery is broken in the new release.

Hello ! Same here.
But I’ve upgraded the firmware of all my yeelights before (updating to 62.1)…
Don’t know if it’s related

me too, so i think it’s related

where we can report this to the devs?

Same here. Updated to 62.1 hassio and updated my yeelights. They are gone except for my strip light. I tried to manually add a light instead of discover and get the error below.

[homeassistant.components.light.yeelight] Failed to connect to bulb 192.168.166, Garage1: A socket error occurred when sending the command.

Then eventually I will get this:
[homeassistant.components.light.yeelight] Unable to update bulb status: Bulb closed the connection.

Developer mode = yes on bulbs

Update: I have another instance of Hassio running .61.1 and have the same issue with manual addition and discovery. It must be something with my app update for yeelight and the firmware updates I performed yesterday.

Not a hijack but after upgrade I lost all my tasmotas flashed sonoff devices that were auto discovered from day one

mine was OK, also tasmotas

Hmm. I have an update waiting for me too. Might wait to see. (Yeelight)

I updated my Yeelights to latest firmware and they are working perfectly in HA.

I was wondering if my updates to my yeelights broke mine but I guess not. Are your lights 110V or 220V? I bought some of the 220V from China and they have worked for the last 6-8 months. I have a strip light that still shows up in HA.

they are 220v. I have them set to the Singapore locale as always. I think I got them from Gearbest on special…