Any news on companion app?

that’s exactly what I do, works great for me.

I see the official GitHub page has a 1.0.0 release as of yesterday. Any news?


1 Like

yea I have been “patiently” waiting for some info about where to get it…I assume that we are waiting for the state of the union tomorrow?

Right now the app is the same as the web app. It doesn’t have any extra features like device tracking. I’m sure they will release a beta soon but don’t get your hopes up for anything other than the web app at first.

1 Like

yea I checked it out in my dev instance earlier…im more excited for the actual release other than features…those can come later lol

1 Like

Would love to help beta test if you need any testers.

1 Like

If you need beta testers, I am in :slight_smile:

I also can be beta tester. Also can be translator for Polish lang.

It’s alive :muscle:

Thanks :heart:


Already downloaded.

can the app be used along with the remote access via HA Cloud/Nabu Casa? Or does it need an open port on your router?

It asked for HA Cloud/Naba Casa but I don’t have that setup. I used my Domain.

Tried it. After two network scans it couldn’t find my HA instance (running 0.89). I entered the URL manually and it found it instantly. After logging in, it rendered my (very simple) Lovelace UI faithfully. Startup time is about equivalent to using a web browser.

Then that seems the answer is yes.

Thanks for the info.

Time to give it a try.

Nabucasa works…
Just wondering how to access the settings page again to enter a different url :wink:

1 Like

Look forward to seeing the app progress and notifications :blush:

1 Like

with the scan did not work but entering the address manually was perfect

Awesome to see!
It didn’t show up when searching the play store…I had to click the link a few posts up to install it, but it did install ok once I got there.
Took a minute to load all the custom cards I use, but they all worked once loaded.
Looking good so far.

I can’t seem to get remote access to work. I installed the app, manually entered the local URL (http://ipaddress:8123) but never got prompted for a remote URL like others have said they were (I use Nabu Casa) and I can’t find anywhere in the settings to enter it. Am I doing something wrong?

Android app, that is cool!
I just can not see if it is possible to use notifications and GPS tracking?