Aqara FP1 regions not working action:null

Hello everybody, I have the same problem like in this post
I set up region 1, region 10, i also try region 5 with no success, state action is always :null

  1. I enter zone Screenshot by Lightshot then click Apply. And if i refresh the page everything is gone Screenshot by Lightshot. Is it normal? if yes then
  1. I see here only one “Apply” Screenshot by Lightshot, but in this article i see every “Apply” in zone position is it normal? if yes then
  1. Also in this article i see action have overview, but I have like nothing is it normal?
    I have z2m 1.36.1-1
  • Core 2024.4.3
  • Supervisor 2024.04.0
  • Operating System 12.2
  • User interface 20240404.2
  • Sensor Firmware 58, same problem on 54
    Is it broken and can be repaired? Or what to do to make it works? Thanks for reading and answering…

anyone? please help…

up, mb somebody?

anybody? cant solve this problem…

Same here. The action attribute doesn’t seem to change at all (see screenshot). Tried to re-pair the fp1 several times and regular detection via presence event works. I tried to add several regions distributed over all zones but none is triggered. Also tried to add regions via gui + via mqtt-command.

  • Z2M 1.36.1
  • Core 2024.5.0
  • Supervisor 2024.04.4
  • Operating System Raspbian 12 (Docker Install)
  • Frontend 20240404.1
  • Sensor Firmware 54