Aqara Roller Shade Driver E1 and deconz

It worked with

1 press for stop and 5 press to remember the setting.

Thanks

2 Likes

What is the best way to add this to deconz? Through phoscon? Is it a light/switch/sensor?

I have had this for a while but never found a way to add it in to HA. I have the aqara usb hub that came with it and it is linked to that.

I have tried adding it to deconz but can’t figure out how. Held the button on the bottom for 5+ seconds and the blue light is blinking but doesn’t seem to link to deconz

EDIT: I seem to have found it as light.dimmable_light_7 and “on” moves it to the top and “off” moves it to the bottom. Is there a way to manipulate it and have it as a cover instead so I can move it halfway down etc?

EDIT 2: After a restart the light disappeared and it came up again as cover. All a bit glitchy still it seems but seems to be there at least…

I had the same issue. Setup was glitchy AF with two devices. That said, they’ve been rock solid since setting them up.

Has anybody been able to add the battery percentage for the Aqara blind in HA ?

Yes, give it some time

im not able to add the aquara e1 to my deconz in home assitant, the conbee2 stick is up to date and the latest deconz availble in homeassistant is also installed, also newest ha,
is the e1 not avaible atm via the homeassistant deconz???

add it as a light

i tried everything, as a light, sensor, switch everything, can you tell me the exact way to pair it?
like when i must press what on the roller and deconz?

best regards

press and hold reset button in the buttom - blue light will blink

and then make a search in deconz under lights

already tried that :frowning: more then one time, what could it be?

deCONZ
Current version: 6.15.0

conbee2:
2.17.01 / 1.7.2022Firmware26780700

does it blink blue?

yes, it blinks several times blue and then stops, and deconz don’t find a new lamp, also tried resetting with 10 seconds and so on.

hmm maybe yours dont work - I got 3 and all paired like I described.

i really don’t think its the device, something is not working maybe a setting in deconz i don’t know :frowning:
i will now restart my pi maybe its working then.

i think the homeassistant deconz addon is not up to date maybe?
maybe this is the device already?

try restart your HOST, not only HA

I have the same problem. Bought my E1 on Amazon.de. The device has a different model number and in deconz also a different identifier.

Model: Aqara CM-M01
Deconz model identifier: lumi.curtain.agl001

From deconz it can be operated. In Phoscon it does not appear at all. In Home Assistant as an unnamed device without any interaction possibility.

I believe the E1 Curtain Driver is a different product than the original post, which is the E1 Roller Shade Driver. I also can’t get the E1 Curtain Driver to work, and from the Deconz Discord, it looks like it’s not yet supported.

1 Like

Why did they call them both “E1”!

Aqara Curtain Driver E1 ZNCLBL01LM

Not Deconz but working over ZigBee: Aqara Curtain Driver E1 - #14 by BrotherWrong?

The official conbee guide includes neither the blind or the curtain model which is confusing: ConBee II Compatibility list

I’ll keep looking and start the thread if necessary. If. Anyone finds something I am interested to know

sorry for reopening old thread.
i have 2 of these aqara roller shade driver e1
i have added them on phoscon as lumi.curtain.acn002
i found them on HA via deconz as the light bulb
but i cannot control them via HA
blind as bulb - on off does not work
brightness if i change does not work
how do i control this on HA?

update:
my deconz was on a different machine.
connected conbee2 to pi with HA.
now the deconz identified all the features of blind