Aqara Zigbee LED Bulb E27

Tags: #<Tag:0x00007f73b4938558> #<Tag:0x00007f73b49383f0>

So I have some of these brand new bulbs that connect to the xiaomi/aqara gateway.

These go down to 2700k and don’t use WiFi. So they are better than the Xiaomi Philips LED bulbs that are wifi and 3000k.

Currently 12$ on GB with a coupon.

https://www.gearbest.com/smart-bulb/pp_009892485950.html

1 Like

Do they work in homeassistant?

No but maybe in a month or so Aqara with enable the LAN protocol for their new gateway and this bulb. Then it can be added in HASS.

An alternative is going the zigbee2mqtt route https://github.com/Koenkk/zigbee2mqtt/issues/621

Edit: aqara is slacking on adding this bulb so maybe go the zigbee2mqtt way to avoid future delays with other aqara products too…

Is that true? All other Xiaomi/Aqara components (like sensors and plugs) don’t need LAN to be enabled. Isn’t it just like the Ikea bulbs (don’t have them and don’t know how they work)?

Were you able to get these working? I bought some too, and set up zigbee2mqtt but they aren’t supported or discoverable by zigbee2mqtt (as far as I can tell).

You need the dev version

Got that lamp today - and it works nicely with “old style” gateway (lumi.gateway.v3) and controlled just fine with Mi Home app. But HA can’t adopt it with this kind of message:

The device with sid xxxxxx isn't supported of the used gateway firmware. Please update the gateway firmware if possible! This is the only way the issue can be solved.

I found the library that supports gateways and there’s already open issue for those lamps. They say that it’s the firmware problem and we just need a gateway update. So, I think we all have to wait :slight_smile:

1 Like

Yes I’m getting the same issue. Lets hope it will be a quick fix!

The new non-dev version of zigbee2mqtt now supports these bulbs.

I’ve tried the dev and non-dev versions, and I’ve reset them an ungodly number of times and nothing new shows up in the log. Do you have any other ideas?

When that happened to me in the past it was because I had already paired the device, I am not sure the best way to do it but I looked in the zigbee2mqtt config file and worked out which device it was and removed it. After removing it I was able to pair it again.

Kong, would you mind linking to the open issue?

1 Like

Sorry for the late answer, here’s the issue: lumi.light.aqcn02 support #135
Still open, though

same error here

The device with sid 158d0002d71a24 isn’t supported of the used gateway firmware. Please update the gateway firmware if possible! This is the only way the issue can be solved.

Guys any infos about support of this device?

1 Like

Any updates?

i finally add it with zigbee-mqtt

bump…can someone maybe explain how to add it via zigbee-mqtt?
i can’t find devices.js…what file do i need to use?

miio library has added support for this bulb as gateway subdevice.

Once a release is out, support needs to be added in HASS.

I tried the miio library, but the system was unable to understand this device (at least the version that now is live).

Where I was lucky is with the new “Mi Smart Home Hub”, the one with zigbee 3.0, and the new Xiaomi Gateway 3 integration.

Under this configuration, the lamp works properly!

1 Like