Attempting to set up initial Z-Wave configuration, and use it with an outlett

I am trying to configure a Z-Wave Plus dongle (the Nortek GoControl CECOMINOD016164 HUSBZB-1 USB Hub, and to make it work with a pair of Schlage RP200 Z-Wave outlets.

I have not used Zwave before, and am a relative novice on Home Assistant, so please feel free to talk to me like an idiot who doesn’t know what I’m talking about.

After all this, I picked up a NuTone NPD300Z, and attempted to add it by following the instructions in the box, but nothing happened at all.

I am running Home Assistant / HassIO (verson 0.98.5, all-in-one installer) fresh install on a Raspberry Pi 3B+.

Per the directions in, I went into Configuration–>Integrations and added “Z-Wave: Z-Wave” [sic].

Then plugged in the dongle, & restated.

I then used “hassio hardware info” to determine where the dongle was attached.

/dev/ttyAMA0   [[[----> THIS ONE FOR Z-WAVE.]]]

I then went into Configuration --> Z-Wave, and attemped to set it up. Neither of the top two options would work (even though it seems clear that these are what I am looking for), throwing an error that I foolishly did not write down.

I therefore tried the rest of them. When I used /dev/ttyAMA0, the set up accepted that, and let me continue. I then hit Start Network, and it just spins forever.

Note that I did run through the full factory reset process on the the outlets at several points.

I also rebooted the Pi after most of those steps.

I have attached OZW_Log.txt.

I am at a total loss how to proceed. I’ve read through all the documentation I can find, and none f it seemed to help. Any assistance you can provide would be greatly appreciated.

NOTE: Per this page ( this dongle does work on HA, but the files he edited (in 2017) don’t seem to exist in the current version of HA.

nano /config/configuration.yaml
Added the following:

  usb_path: /dev/zwave
  device: /dev/zigbee

I’m new at z-wave also… so anyone feel free to add more or more correct information:
But for my HUSBZB-1 I used:

  usb_path: /dev/ttyUSB0
  device: /dev/ttyUSB1

But I am using an intel NUC not a pi so I don’t know if that matters

This thread maybe of use also: