Backups not showing; should I update?


I’m trying to backup my installation in order to update to newest version (both Core, Supervisor and OS). First I got the following message:

Then I did a bit of investigation and the supervisor log said it was successfull/completed:

But I couldn’t see any backup files in the backup list:

Tried SSH in the backup folder and I could see all the backup archives I have created:

Question is: Is it safe to proceed with updating? Or should I solve the issue with the backups not showing? I wouldn’t know what to do if the update should go wrong.


Backups not showing seems a bug. If you resize your browser window they should show.

Thank you @francisp. That was exactly the problem. Should I report it somewhere?

Hi I have a similar issue,

but nothing is showing in my backup page

I use google drive backup to manage my backups, set to 1 on has and 2 on google.

is it safe to delete these backups on my local hdd?

I also hit this problem with no backups showing at all. But when I mapped a drive to the backup folder, I could see they were all there. The problem was solved by deleting all the backups in the folder (over 3000 !), then created a fresh backup and all ok since then. It must be a size limitation on the backup folder causing the grief. Pity the system doesn’t at least warn that the folder size is becoming critical.

unfortunately does not work