Balena etcher crashes at 32%

I am not able to install HaOS on my Fujitsu S940. I followed every step described in How to Install Home Assistant On Generic x86-64 Using Live OS resp. How to Install Home Assistant On X86 Machine Using Ubuntu and I am not able to install it properly.

When I try to use the URL in balena etcher, I get the error message “Elevated process died unexpetedly” - when I using the file, Etcher is flashing until it reaches 32% and then it crashes (partitions have been already created until the crash).
I have tried several thing like formatting my disk to fat32, ext4, no file system - but no success.
Can someone help?

Perhaps try downloading the file locally and install from there (not via the URL)?

I already tried it - saving it locally. Doing this, it crashes at 32% like described. URL does not start at all.

Is your disk damaged?

No, it is brand-new and I already checked it.

Balena has been garbage the last few years. Ubunta has software natively to burm disk images, you can also use raspberry pi imager which works great. Balena isnt the only software, mayve try something else would be common sense?

The installation instructions for x86-64 systems just very recently got updated, see Generic x86-64 - Home Assistant. The variant using Ubuntu Live now uses the built-in Disks utility, see the Method 1 instructions.

related ?

Thanks a lot - now it’s working :slight_smile:

1 Like