Deconz for Hass.io


#307

What error do you see? I have also the impression that my sensors are not working anymore at random intervals… Didn’t investigate it yet


#308

This morning the deCONZ plugin literally wouldn’t communicated with HA. I was getting an error from HA about not being able to communicate with the gateway. I removed the gateway and added it back. That gave me an error that it already existed. I rebooted the pi a few times and eventually it just started working.

BUT.

The light levels are not being properly reported from my Tradfri bulbs. If I run a script that’s supposed to set them to 100 they flash up to 100 and then go back to something like 50%.

Manually moving them to 100% in Phoscon works maybe 60% of the time. I’m about to punt on the Conbee and go back to the Tradfri gateway. I had hopped the Conbee would be more flexible and more reliable.


#309

Is this since 2.57?


#310

An informational question: if you bump the add-on to a higher version, is the firmware on the conbee also updated? Cause in the phoscon app, I always see latest firmware installed without doing this manually


#311

Not automatically


#312

ok but if i open phoscon, you already see that firmware is up to date on the conbee stick?


#313

ok, nevermind, the info i see 2.57 is the deconz software itself, not the firmware on conbee
so solved now:)


#314

Is it worth updating conbee from 261 to 262 firmware?


#315

Yes. A lot of improvements


#316

Ok, gonna update , the only “issue” I have is the latency with Ikea motion sensors, seems it’s not instant…
Although it might be an Ikea issue


#317

Are you on 262? I see there is an 263 available

deCONZ_Rpi_0x26300500.bin.GCF


#318

I’m on 262d. Most people run 262f which has been verified to be really stable


#319

263 is not in de deconz package 2.57 ?


#320

I don’t know


#321

I updated to 263 and nothing exploded so far (everything works)


#322

does anybody else have problems with a slow phoscon app? I am on firmware 262F0500 and whenever i restart my raspberry pie the phoscon app runs smoothly and all motion sensors report their activities instantly. However after some time (about 12 hours and mostly when there’s no activity for a longer time) the sensors suddenly dont report or when they do report theres an delay up to 5 minutes. I first thought its an issue with my motion sensors, but whenever i try to open the phoscon app, theres a noticable lag while loading the phoscon app. Furthermore even browsing different menus in the phoscon app is very slow… As soon as i reboot my Pi everythings up to normal speed again. Home assistant shows no unusual loads on the cpu or memory…


#323

no issues here, running on hassos though, deconz as addon


#324

I have also had a slow Phoscon app prior to last update of Home Assistant, by some reason it runs normal again. I however cannot add Trådfri bulbs or Hue dimmer switches anymore to my setup, which seems to be as I updated to firmware 262f0500. Does anybody else have that problem?


#325

Just got my Conbee yesterday, running deconz via the Hassio addon. I paired my Trådfri bulbs to it, works really well when controlling via the Phoscon web UI.

I got the Trådfri remote paired as well, and mapped the different buttons to various groups of light sources (all in Phoscon, wanted to get that going before I started trying out automations in HA). It works, but there seems to be random latency issues (i e sometimes there’s a delay between button press and response from the bulbs, and pressing two buttons too soon after one another doesn’t seem to work either). Any idea where to start troubleshooting?

Got a couple of Trådfri dimmers as well, but I just gave up on trying to get them to work for now. They paired OK initially, but the second step of the process (turning the dimmer clockwise) just didn’t register in Phoscon at all. I’ll leave them out for now.


#326

Hu … how you do that? I am able to control a group light (on/off, brightness, scene and so on) but not 2+ group of lights … how?