Home Assistant Community

Deconz for Hass.io

#368

Vnc will be added shortly so you can view your mesh as well.

I changed to this Marthoc add-on. And Vnc active is true. The only problem is that I do not know is vnc something to eat or something else :wink: … Google helped a bit … Any simple coordinates to help me out a little bit further how can I use this Vnc to see this zigbee mesh.

Sorry for my stupidity here …

#369

Connect to the vnc server with a vnc viewer.

#370

Connect to the vnc server with a vnc viewer.

Now I feel really stupid - still struggling after detailed instructions :wink:

Maybe I have to do this hard way and start with downloading RealVNC (Google - first hit) to my win10 without any idea is it the right direction.

Thanks anyway!

Edit! It works - I could not believe it was that easy …

1 Like
#371

Any difference for you after upgrading to 89?

#372

I am using the marthoc add-on, is there any benefit of migrating to the official one if they are the same? And is it just uninstalling one and installing the other?

#373

I don’t know if it is working yet but you’re supposed to be able to do firmware upgrades directly from deconz Gui with the official hassio addon

#374

Hi, I have a weird issue with a HUE bulb connected with Conbee/deCONZ.

The other day went unavailable (have no clue why) it was off in deCONZ mesh (I could see it was disconnected). I tried pressing READ buttons all over, but did not help. Of course it was unavailable in HASS.

Today the same lamp is available in HASS and in deCONZ: with phoscon app I can turn it off/on, in HASS is available, pressing ON it goes ON in the HASS web interface, but the lights stays OFF (same from On to OFF).

I tried to remove integration and readd, but did not help. Not sure what to do

#375

comes a vnc support for the official deconz plugin

#376

Hi.
I’m using the custom component circadian lighting since with conBEE stick and deCONZ running under hass.io. Since the beginning I had issues turning off the lights and did an automation in NodeRed when I press a remote then turns_off the circadian component then turn off the light and a second later turn on the component.

Recently I moved deconz from a RPI to the NUC where I’m running hass.io and still the issue persist but now I can check the logs and I can see when I try to turn off a light this messages:

16:07:55:960 Replace task 78450 type 11 in queue cluster 0x0008 with newer task of same type. 2 runnig tasks
16:07:55:960 Replace task 78451 type 6 in queue cluster 0x0300 with newer task of same type. 2 runnig tasks
16:07:55:960 delayed group sending
16:07:55:960 delayed group sending

And the light remains on.

Do you have any experience how to solve this? Are any setting I can play with hass.io deconz addon to make run better?

Thanks a lot

#377

I have installed Hassio on Ubuntu and restored my snapshot from my pi. But now I get an error in the log stating “error getting data from deconz http…” and “couldn’t load data from second” and last “config entry for second not ready yet”.

Do I need to break the integration in the settings menu and redo it or is there other options?

#379

Sorry - I must be feeling a little dim at the moment, could you provide more specific direction? (are you saying that hass.io default deconz add-on comes with vnc built in?)

#380

You can manually change the address in .storage/core.config_entries

#381

I hope. I use marthoc addon with vnc built in

#382

I’ve few old and deleted entries from deconz in home assistant. I deleted it in Phoscon but the ghosts are still existing in home assistant. How can I delete the old groups and/or lights? I think the old entries are left after I loaded my deconz backup. I restarted my Rpi few times but no changes.

EDIT:
Ok I deleted it via the REST_API (followed the tutorial here and here -> DELETE Sensor)