deCONZ - Official thread

Ok - in dev tools->services->deconz.configure

And in service data with your sensor: (XXX) and your bridgeid: (yyy):


field: '/config' 


  'duration': 10 

bridgeid: yyy 

I did not do the HW mod, only this deconz.service and it has worked me perfectly with around 20 sensors. This deconz.service takes care of adjusting the detection time. And for me it still works after restart and reboot.

You mean 10 seconds for Hue to go from detected to undetected?

yes, after around 10 seconds it detects again

Ok, found and tried it. Thanks
PS: Ok. Yes, the binary sensor switches to ‘off’ after 10 seconds.
But it doesn’t detect new motion earlier.
First new detection after 90 seconds, like before.

Oh that is very impressive. Might be worth the investment in some rooms then…

Most likely he has a hardware mod. The hardware mod allows to detect every 5 seconds. While the software change (there is also an AppDaemon for that) resets the cooldown every 5 seconds.

Having only software change, resets cooldown but the sensor will only detect after 90s (hardware wise).
In order for the Aqara to actually detect every 5 seconds, you need both hardware and software mods.

I tried the hardware+software mod and while it worked great at first. I got false triggers after a few weeks. Removed the hardware en software mods and working properly again. Also installed the mod (hardware + software) on a few if my brother, his work fine for months now.

If you mean me - I do not have this hardware mod and my sensor detects again in less than a minute. See the picture in my earlier post.

EDIT: my sensor is Xiaomi Mijia Smart Human Body Motion Sensor

Below is the time between two detections with my Aqara sensor - that’s also less than a minute

I have the motion sensors aqara with the mod and with the automation when starting HA to configure the seconds and they work perfect, I have been with it for 3 months.
Only with automation it did not work, it would take 90s to recognize the movement again.

Ok, seem to be an instable solution on certain devices.
Thanks for the info.

I believe that there are differences between the same models. Mine are 90 seconds, while I also had one with 60 seconds. Others have reported 120 seconds even.

Does anyone else have a problem in 2.05.84 with Aqara Opple switches? Since the upgrade, I can see x001 events (hold), but there is no x003 event (release).

Guess there were changes due to button_maps.json. had to replace x003 to x001 for events that I usually do button hold for opple.

I have a problem to access the Ingress Phoscon page if I access my HA external (over https). If I connect to my HA system in my LAN then Phoscon find my Phoscon-GW (local IP). I click on the Phoscon Button and I can only see the logo. If I click on the logo it searches forever.

I found an interesting observation:

I made repairing with this Aqara motion sensor. It was paired with Innr smartplug and my experience with Aqara/Innr has been very poor. I repaired it with Ikea extender now. So I deleted it first and then paired with Ikea. After that I obviously needed to make again this deconz.configure procedure. And the result was:

Now the detection time is minimum of 10 seconds but can stay longer if sees motion. But the most interesting is that it recovers in my case in the picture below in 3 seconds to detect again. I do not know how - maybe an automatic OTAU???

Looks good anyway!


maybe an automatic OTAU

There is no such thing


Like I said I do not know. And yes I suppose Aqara does not have OTAU? But how about IKEA? - Any ideas?

For Aqara Items there‘s no avaliable update (wasnt ever) but for Ikea there are lots of OTAU

For me it’s never been 10 seconds between no detection and detecting again. Was always kinda instant.

This was without testing, just went through log.

OK thanks for that info. I really do not know but could these differences also be kind of related with the “router” the sensor is paired with …

Hi, I need an idea.
Today I got 3 new Tint bulbs.
5 are already in use and working well.
It is not possible to pair these bulbs with phoscon.
No chance. The 5 former ones had no ploblem and were detected after seconds.
The bulbs are 2-3 meters away from the gateway.
I tried even to reset the bulbs - 5 times on and off - without success.
Does anybody has an alternate idea?

Solved!! A restart of deconz was the solution