First time install not working

I keep getting this error message while trying to install Home Assistant:

[supervisor.docker.interface] Can’t install 404 Client Error for http+docker://localhost/v1.43/images/ Not Found (“No such image:”)

Can anyone help me thank you

Was this an url you typed in your self, or provide from a script ?

You say absolutely nothing about how/what you are installing etc.

Please also have a look here, it will help you getting better answers

PS: for ex. You have a Double-colon : in the end of that url, that wont work for sure, try without : from a commandline

I copied the URL into my browser with the colon and it didn’t work then without the colon and it then worked any idea how I would get rid of the colon on the home assistant installer

This is the installer page

OK, Sorry , to be honest ive never tried to install any HA versions from a phone, or on a phone for that matter … i think you should read the page i linked to, and in the top of that page, there are a link “DOCS” there you can read a little more about HA … Before you decide what suites you best

I.E Which homeassistant installer are you talking about ?, why/where do you want to install this ? , How do you try to install this ?

Good Luck

I have tried the app and the website on mobile and desktop and got the same thing It is an issue with the installer I assume the fact the colon is in the URL but there is no way to edit the URL

I got set up with the home assistant on a VirtualBox did all the setup and got no issues when I put in the URL to install home assistant the http://homeassistant.local:8123 URL and that’s when I keep getting the error

This was the guide I followed Alternative - Home Assistant

Please click the link and read, read it all or atleast until you figure out that for anyone to be able to help you, you have to “show” some more, because noone can guess what you have done, where and how, and as english most likely is not your native language, it’s a little bit impossible to understand what you’ve been saying so far

Forget ALL about that url , if you want to install HA-OS on virtualbox, then follow the guide you say you followed, and come back when you get issues with information and pics of your current status NOT pic of your phone, and dont install ANY server-software from over a wifi connection

AND PS: this version was just released few about 8 hours ago, so who knows there maybe are some issues in that end, on the other hand, i have not seen anything that tells me where you are in the process and what you have done, and whether you have done it correct
And don’t use your phone for other things than take picture of your i.e Desktop-screen , beside make sure you have restarted your Device where you installed Virtualbox, after you installed it, and before you copy the UnZipped files and copied them to the VB , and start the instance
When you eventually see http://homeassistant.local:8123 on your desktop screen , then DO Nothing ! it takes time for home assistant to run the install, But make sure you downloaded the correct VDI for virtual box … AND again DONT install the HA server over a WIFI line You have to have your Desktop direct connected with TP-cable

I just went through the whole VirtualBox installation guide again not missing anything and I am having the same issue

meaning i have just done a fresh install of the virtual machine

Its been doing this for 10 minutes now well more if you include the issue on the original install

There are a dozen different ways to install Home Assistant. I have never used a docker or virtual machine, so I can’t help you there.
But, I still haven’t seen what you are trying to install Home Assistant to?

It seems your VM has storage related issues, possibly small disk allocation (you need at least 32GB) or something which corrupts disk writes. It does not seem you have network related issues.

Try to create a VM and install Debian 12 to see if same issues arise.

You could adapt this guide to suit your environment to install Debian: Debian - Install BM

I’ve got the same issue. Trying to install HaOS v11 VM on Proxmox by using the script (bash -c “$(wget -qLO -”

With a previous version there were no problems.

It seems that HaOS is trying to get access to But there’s a new 11th version available link on the GitHub

For anyone with HAOS installation issues, consult the following guides, as they provide step-by-step instructions using visual aids, applicable to any HAOS version, providing full understanding of the installation process.

- HAOS install BM - bare metal
- HAOS install OS KVM on any Linux OS
- HAOS install VM Proxmox

Best of luck.

It’s a DEV if you didn’t noticed, the date is just when it was last changed/stored, I don’t recommend anyone, with no prior experience with HA, to even try this, you should follow the Official-Releases / Docs, and also try Habitats suggestions, as this might be a better approach for you … and atleast it give you a more clear “Experience” upon what you are doing

I am getting all the same errors. This is my 3rd try on my 3rd device with no go. I have followed everything step by step with no issues until I jump on the web interface.

I have tried the DNS change with no go.

IT says that it can’t install the gncr .io (2023-11-3) and that it timed out waiting and it will try again in 30 secs.

It has been repeating this for the last 3 hours. Any thoughts?

And yeah, I’m new to HA but not this type of tech. Thank you!

If you use Windows try this command: arp -a. Then for your primary NIC (the primary NIC where Windows is installed), check is you can see the IP address of your DNS server and the IP address of HA.

Assuming your Windows machine is on IP you can also try this command: arp -a -N -v

So does anyone know if this issue was ever addressed as it is still continuing?

we kind of really need to be able to run Home Assistant as a VM.

Think it is most likely an incorrect disk size on the shell script when creating the VM in proxmox.