Google Assistant trouble shooting

Tags: #<Tag:0x00007f739168cd18>

So we 're stucking here? I tried to get support from google but they said that free trial not support :frowning:

I just did. And it works right out of the box.
Finally we should support guys behind HA. I don’t mind paying few bucks a month for a stable and worry-less service.

Me too, gonna also switch over

You don’t need to change version… just enable or disable with the highlighted button at the top…

Ok, there is that button :wink:
Gonna do that next time

1 Like

All of the buttons in that group are disabled for me. Clicking them does nothing.

same to me. Still got that error.

Same for me

any one had a recent response from google support on eta for fix?

Believe me, they don’t give eta

I have also other tickets open, already 6 months

It looks like you don’t even have a project

I’m having the same problem here. When I hit the button to enable the test application it gives me “GoogleFulfillment ‘actions.fulfillment.devices’ is not supported” error message in the upper right corner of the screen.

Same here too… How annoying…


Hey , just a question, how you know when your testing is disabled? Do you have some kind of notification? :wink:
Or you just login like every 30 days and enable your testing?

I just log in again when it stops working… It might say on that screenshot

Thankfully, I still had my previous Google Assistant project in the bin pending deletion. I restored it and the Action was still there, still running.

As mentioned above, I think this must be for creation of new actions only. If I try to make a new action I get the struckthrough ‘testing on device’ icon as highlighted above

Is it always exactly 30 days? Then I am gonna make myself a reminder :wink:

I wanted to setup new google home connection, same issue.

David, we do get that there’s a button. What you are not understanding is that after you disable the version, you cannot re-enable it and it fails with the “GoogleFulfillment 'actions.fulfillment.devices' is not supported” message.

Now it doesn’t work on previous project, nor on a new one.

I think so. I might set a calendar alert too…