Grafana is refusing to work with me


currently I’m getting the following error message:

“> InfluxDB Error: error parsing query: found %, expected identifier at line 1, char 28”

I have a ‘cc2531-stick’ in my Synology NAS using the HomeAssistant docker container with hassio and zigbee2mqtt addons.

Until the day before yesterday, everything was more or less fine. I’ve used Grafana and started to create some dashboard. I wanted to achive that next year I would be able to see what temperatures I had today, so I’ve installed the hassio addon InfluxDB and Grafana was supposed to show me my values.

It worked at least so far that I had my first Gauge-panels properly configured and saved. The next day, I wanted to check the newly created dashboard, but the chart showed no values and the error message from above was shown.

After that, I tried to find out, where this message is pointing to, but I’m not even able to figure out, which log file this error is pointing to. I’ve tried to un- and then reinstall Grafana, but the error is still there and all ‘familiar’ logs are empty.

Could somebody please point me to the cause of this message?

Thanks in advance,

There are at least three posts about this with a solution. Try the forum search.

Strange. I did exactly that, yesterday and just 5 mins ago, but I did not find anything.

But anyways, thanks.

The solution is here:

1 Like

I would have linked to one of them for you but was being called on IRL.

No worries. Thanks for pointing into the right direction.

Should also be fixed in supervisor 247.

246 was the culprit.

1 Like