GUI Error on casting lovelace to google devices

Hi there, since 2 days ago a have no issue while casting this lovelace dashboard on a Nest Hub

(this is only a part of dashboard, it can be scrolled)

But now i have this on the screen o.O

Nothing changed, no Nest update or HA update… so i have tried to update every possible component but nothing changed… the cast doesn’t show many of the complex objects… I have tried to cast to a 1st and 2nd generation Nest Hub and to a Chromecast and a Chromecast ultra… I have tried many other dashboards I have created for test but I still doesn’t see most of components :confused:
Can anyone help me to figured it out what’s happened?

Thanks a lot to everyone :wink:

1 Like

I have the same thing going on with both my Chromecast devices I tried downgrading home assistance I tried using my backup home assistant VM and I get the same thing I’m missing a bunch of different cards including my Honeywell. Don’t know what’s going on. It was working fine for a year now until just the other day what changed I don’t know. Unless it’s something with the home assistant cloud software server I don’t really know I hope we find the answer soon though.

What a mess… I don’t understand what kind of problem could be happened… I have also tried to update to lastest HA version but nothing changed… I thouth that this kind of cast is all in charge of my personal server, am i wrong?!? Is it casted from nabu cloud services?
Thanks for feedback anyway…we are not alone :smiley:

I have the same problem. I am not using nabu cloud service.

It has to be something on Chromecast end I would think maybe the back end web viewer updated on our devices. This is a custom frame 22" Chromecast display I had made all the screens you see should be populated with different cards the only one that’s showing up is one of the cameras that I stream of the Town locally.

This really sucks I hope someone knows how to fix this because the screen I made is useless without it.

After clearing for catch data in chrome devices I now get an error on one desktop.

I’ve got the same issue casting lovelace views.
The history graph vanished a few days ago.
This has happened in the past and an update has fixed it.
Just updated to latest UI and core on a Pi install and the history graph is now displaying but the gauge and entity cards are now showing nothing.

Updating core to 2023.3.0b3 fixed this issue for me - hope the fix gets rolled out into the main release stream soon.


It’s worked!!! Thanks a lot :heart::heart::heart:

I found this thread after writing up what seems like a very similar issue:

Are any of you having this problem also?

yep I’m having the same problem that you’ve described. it happened to me while running 2023.4.1, still there in 2023.4.2 and 2023.4.3. hope a fix comes out soon!

I have updated to 2023.4.4 and it’s solved!