GUI won't load

Ok I need help
I’m getting the same results no matter what I do I’ve tried. Things just don’t load. Supervisor Is most notorious but wave, developer tools and configuration also. After a while it seems like it crashes because it requires me to log in and there are no errors in the log.
Trouble shooting.
Thought it might be my install, then I thought it was my hardware. I’ve tried all of the following
Home Assistant Blue
Debian Docker
Pi 4 8 gig
VM Home Assistant image
Did fresh installs and restored snap shots. Same thing
I run a UDM dream machine, thought it was that so I went back to my PFSense install, same thing. Thought it might be my switch took it off the network, same thing.
I’m not doing anything exotic
nothing exotic maybe 5 Automations
Crap load of Zwave devices though
At this point I just want to know if anyone else is having this issue. Am I missing something obvious?
Only thing i’ve done different recently was i moved from Vera to Aeotec Stick.

It seems similar to my issue

It’s happened 4 times, and the only solution I have been able to find is re install.