HA Doesn’t “see” manual Insteon state changes

Hi everyone…

One week in and loving every minute so far.

I successfully added my Insteon dimmers through a PLM USB modem. Controlling the dimmers from HA works great; however, changing the status of a switch manually doesn’t reflect in my Lovelace UI. Eventually, my entity states are all wrong once a few people have manually turned lights on and off. Known issue?

I have a similar setup (PLM and dimmers) on a Pi and haven’t experience this. There’s some logging you can enable to show all messages the modem receives - maybe give that a shot if you haven’t? I think this is the right way:

  default: info
    insteonplm: debug
    homeassistant.components.insteon: debug

So I add this to configuration.yaml?

Ok never mind. I realized that I had synced the PLM to the switches, but not the switches to the PLM. When I was using Indigo, the cross linking was handled in one go. I reset the switches when I started with HA to start fresh. Rookie mistake.