HACS as a list?

Anyone else seeing HACS as a list since 2022.10 update I think. How can I get back to the cleaner and easier to read display I had before when selecting the HACS icon in the side bar?

Gone through the documentation but can’t see anything relating to this.


Turn off experimental in settings.

Thank you @swa72. I have turned it off as it was on, cleared the cache, reloaded HACS and restarted HA but still have a list view.

Ugh I hate it too. Anyone have any ideas? Andf where is this “experimental” setting?


Got mine going now after closing my browser (Safari) and restarting.

Experimental settings:-
Settings > Devices & Services, find HACS and click on ‘configure’, it’s in there.

Under Settings > Devices & Services, find HACS and click on “Configure”:

I was faced with that new view as well. I couldn’t revert back to the original view quick enough. What a terrible UI that new list…

Definitely my most “what the heck” moment…

Like seriously… who thought this was a good idea?

1 Like

opened an issue for that:

@ludeeus, issue got closed without reading the description of it

it seems that @ludeeus don’t like people to open an issue for his components,
opened it once again, closed it for duplication although in the first time closed it without reading the description (most probably stopped at the timezone part)…

great way to show your respect to the community, shame on you!

Blaming his response on your race will get you promptly ignored by anyone in this community. It’s his custom library, he can close what he wants.

FYI clearing the .storage folder is not clearing your browser cache.

please read it once again:

my main issue was about the fact 2 issues got closed without reading the content of it or asking for more details as being done with others when reporting issues, just do the math.

what could be the reason for closing an issue without reading the content of it?

of course he can close whatever he want in his repo, same as I’m allowed to share my expirence with the level of support for that custom component that being discussed in this forum.

will be more than happy to hear what was the reason from the developer and appologize in case I was wrong, let’s wait and see his response.

as for the clearing the .storage folder, of course it’s not clearing the cache, but usign incognito mode kind of doing it.

By the way, in 2nd issue reported (the one that triggered my repsonse) I explained in details 21 steps I have taken to reporoduce the problem, please read them and let me know if the response from the developer make sense to you (under the base assumption we are all here the same - human trying assist each other with relation the home-assistant eco-system)

Reproduction steps
Open the HACS – UI is a list of experimental UI
Open configuration of HACS
Untick the experimental checkbox
Restart HA
Clean browser cache
Open HACS – same result
Restart HA once again
Open HACS – same result
Open HA in incognito mode
Open HACS – same result
Uninstall the integration
Restart HA
Delete all HACS files from /config/.storage
Install HACS
Restart HA
Open HACS – same result
Uninstall HACS
Remove from custom components
Verifying nothing left in custom components directory from HACS
Delete all HACS files from /config/.storage
Restart HA
Download again HACS
Restart HA
Install HACS
Restart HA
Open HACS – same result

It doesn’t matter what you wrote, you lost all credibility as a community member when you blamed him for closing the issue based on your race. People make mistakes, this could easily been one of those mistakes. Instead of remaining level-headed and making your case, you resorted to race baiting.

Keep that in mind for the future.

I’m fully into what you are saying, with small but…

the fact that the issue was closed after several minutes, I wrote to him over the github, didn’t get response, opened up a new issue, described it with all the details that were the “reason” for closing it for the first time and after several additional minutes that issue is being closed as well, still I’m sending a message and don’t get reply for it, makes me wonder what could be the reason, mistake it is not!

Again, steps:

  1. Reported an issue
  2. After few minutes developer closed it without reading the description (wrote something that is missing although the details are in)
  3. I reply to the developer few minutes afterward, no reply even after an hour
  4. Reported the issue again, with steps to reproduce (clearer version of previous one that was the reason for closing the issue)
  5. After few minutes developer closed it again
  6. I reply to the developer few minutes afterward, no reply even after an hour

If I will lose all my credibility based on that… (after stating facts that are well documented here and in GitHub), I would call it hypocrisy therefore I will live with it,

since I’m sure the community are not that kind of people, i’m comfortable with my comment, again, if I’m wrong, will apologize for it.

  1. Developers for any github repo can take months or years to reply to any issue. On average, when I create issues on random repos, they usually take months to reply. Complaining about a response being an hour late will get you ignored. If I owned the repo, I would have brushed you off too. It’s rude to be pushy the way you’re being pushy.
  2. Creating a second issue after the first one is closed is also rude. Just state your case in the original Issue that was closed. They can be reopened. I’ve had to state my case plenty of issues to get issues reopened. Be polite, explain what you did.

Yes you will. You’ve ticked all the boxes of an abusive user. Github repo owners can do whatever they want with the code they create. If you piss them off, it’s within their rights to ignore you. They are volunteers, they don’t have to do anything they don’t want to.

1 Like

As for your issue, what should work is:

  1. Click configure on hacs on integrations page.

  2. Uncheck Enable experimental features

  3. Click Submit

  4. Restart home assistant. Settings → System → Upper right corner Restart

  5. After HA is back up and running, in your browser. CTRL + F5 to clear browser cache.

Anything else you do will have no impact on the display. I.e. clearing .storage, etc.


not going to argue with you, it seems that you are ignoring the fact he replied to close the issue while for the question why choose to ignore (twice, meaning developer is online and see both the issue and the message, even marked it as offensive).

that is your opinion, we don’t have to agree whether it was right or wrong.

Surprised to hear that raising my feelings over here with justification ticks all the boxes of abusive user,
I will get back to be quiet and solve it my way, when didn’t get assistance solved it and shared my solution, and most important supporting each of them with polite responses even when I’m not agreeing with someone.

Appreciate your concern about the forum to keep it with people using appropriate language.

Done it, still getting the same result, that’s why i reported it