Hacs loaded but does not appear

Hacs loaded and asked to restart but nothing happened

After reboot, did you add the HACS “Integration” ?

Hi don’t know how to . The system states downloaded and to restart
And this should work . I don’t know where to find downloads on system

Go to Settings → Devices and Services. On the integrations tab click the ADD INTEGRATION button (bottom right). Search for HACS and install.

Go to the “Integrations” window, select add, look for HAC, select that then install.

  • Settings>Devices and Services
  • Add Integration (Button at bottom right of screen)
  • Select HACS then install

I did that and looking at log it states I have and appeared in Gthub as
Success but can’t see it on system

In Devices and Services → integrations tab do you have this?


No . Tried restarting home assistant and add Hacs got congratulated by GIT all set
But still not showing
Terminal states it’s unzipped and loaded

Yes I tried that

Try rebooting the HA server

Yes tried that and nothing

Are you on a recent HA version ?

Yes downloaded recent version couple days ago