Hass.io does not boot during the first launch

Hello! I have raspberry pi 3 B+ and Samsung SD EVO Card 32 Gb (original). Also I use a power supply for 5V and 2.5A.
I have burned the SD card using balenaEtcher. But Hass.io does not start. The green diode blinks for 30-40 seconds and after that it blinks 5-10 times very fast and pale and after that it makes one single bright blink. And it repeats this again.
I can’t connect using raspberry IP with port 8123. And I can ping raspberry PI address. But nothing more.
I already have tried to re-burn the SD card and nothing changed.
I have tried both Wi-Fi and Ethernet connection.
Also I have tried to connect the RPi to the monitor. And then I can see the same output as shown on photos in this topic: https://github.com/home-assistant/hassos/issues/246. For example, this:

Can you please help me?

It seems like the problem was with the time servers. I used USB stick named CONFIG with a file named
timesyncd.conf (in the root directory).
Contents of the file:

Servers=0.pool.ntp.org 1.debian.pool.ntp.org 2.debian.pool.ntp.org 3.debian.pool.ntp.org

Pay attention that you need to reburn the image and put USB stick before first launch.

It works now!

1 Like