Pi3 First boot doing nothing at all, just sitting with a red light

Hi,

I’m trying to trial HA as an alternative to Homeseer but I can not get it to boot on my Pi 3V B v1.2
I’ve followed the instructions here

As soon as I power it on, all I get is a single red light and nothing else. the network lights never flash, it is certainly never given an address by the DHCP, it just doesn’t seem to do anything.

I’ve left it overnight, no change.
Bought a brand new 32GB SD card
Bought a Pi specific power source
Installed Rasbian OS successfully
Tried the solution here

Plugged a screen in but nothing ever happens

I don’t know where to go from here as there aren’t even any error messages I can work from.

Help!

Thanks

I assume you mean previously?

As that is not part of the instructions.

Make sure you select the correct image to burn to the SD card:

Oh my god, observation fail. Sorry, I didn’t spot the different versions but did wonder if there were some.

And yeah, the Rasbian reference was just me testing the Pi wasn’t screwed.

Thanks for your help. I’ll go install the correct version then hang my head in shame.

To be honest I don’t think it is anywhere near clear enough.

I’ve tried both the 64 and 32 bit versions on a Pi3 they both do nothing. No blinking LEDs. Just a sold red LED an no video output. I can flash and run other OSs without issue.

Any ideas?

The Pi I was using is a B+ v1.2 - no boot.
Pi B v1.2 no issue.

1 Like

Same issue. B+ fails to boot the HAOS, either 32 bit or 64 bit. Raspbian loads fine.

The image partition format is FAT not FAT32, and the Pi won’t read a FAT partition. I think it’s broken… I’ve had the same issue, tried using an older image to no avail so not sure what’s going on.

Yep all the downloads are fat.

I am having the same issue. Did you resolve? If so how?