Hass.IO reboot issues

Hopefully someone has an answer to what I’m doing wrong. I have installed Hassio MULTIPLE TIMES trying to figure out what I was doing wrong in Configuration.yaml to cause Hassio gui not to reload. Well this last time I had a fresh install, loaded the Samba share package. After going to configuration > General>server management > restart it very quickly tells me connection last, reconnecting ( normal I know), however it never reloads the GUI unless I pull power on the Raspberry pi. Thoughts?

I’ve got the same issue and have re-installed Hassio. As soon I enable Samba and reboot I get the following error.

This site can’t be reached
hassio.local refused to connect.

I get the same error - Hassio works for a bit but if I leave it running for a few days, or restart the server a number of times, I get the error @gerwyn states. I can access the file system via Samba on the Raspberry Pi, but the gui can’t be accessed (either on Windows 10, or via my Android phone).

Hard-rebooting the Pi can bring it back up, but sometimes it takes a few tries.

Yup… it has been happening to me as well.
Made a change to Camera in the yaml and won’t reboot.
I can ssh into it but not from the web page.
I cleared all my caches and even tried a different browser.

This site can’t be reached refused to connect.

me too, sometimes restart works, sometimes it doesn’t.

I did a ssh and nano my configuration.yaml and then deleted my camera and saved it.
Booted right up after that.
Now I have two cameras streaming to the Hassio front end page, one running raspbian with motion server on Pi zero W and one running motioneyeos with a usb camera on another Pi zero W.

Been working great for about 4 hours or so.

And another one here with intermitent problem: not restarting.

I also have the same issue.

When restarting doesn’t work in the hassio UI, I ssh in to the device and type hassio host reboot, works every time. Type hassio help in ssh for a list of commands.

That’s what I do too, particularly helpful as you can also view the log to see what you’ve broken.

Best advice when setting up hass.io is to get SSH and samba working before you do anything else as you’ll then have an easy escape route from the inevitable early days blunders.

I have had this issue many times till I started rebooting from the hass.io menu on the left hand side.

Select hass.io and then in the top right hit the three dots and say restart. I have restarted mine 100’s of times this way never na issue. Before was breaking almost every reboot.


Nice, I’ll try that.

This also happened to me this morning!

I can access the removed SD card via my mac and have backed up the config drive. I can’t access HASS via the web interface or by the macs vssh. So i’ll be reimaging the SD card with hassio again. - Just two days in from using Home Assistant and this happens!

Such is the learning process!!

I’m tired … Half year the same problem … Even with the new HassOS … And no answer from some dev with reasonable advice. I tried with RB B+, RB 2, RB 3 … same problems … I tried 8, 16, 32 GB MicroSD Cards. I tried brands like Transcend, Sandisc, Samsung (EVO +). I think it is time not to change the devices, but the platform … :frowning: It looks good but just doesn’t work (at least for me).

Exact same problem today. HassOS has been working fine for a week or 2. Today I did a reboot and all I get is connection refused. Power cycled a few times, waited a few hours, … guess I’ll have to reinstall, again :frowning: