Home Assistant Community Add-on: motionEye

It is a v4l camera.

Guys what should I input in here?

image

The usernames and passwords you use to log in to your motioneye server

but I did not set it anywhere? Where should I set it?

In the addon. I think what you are showing is the integration isn’t it?

Yes, that is integration, so when I check installed integrations:
image
and if I press configure it gives me the window above, I have no idea where to get or to set those credentials. I searched in documentation, there is mention of those, but nothing about where and how to set it.

In the motioneye addon.

Please check point 5 in the installation notes. The username is admin without a password.

Nop does not work! admin without password is for viewing in the motioneye side bar, not for configuration.

If I remember right you need to set an admin password (rather than leave it blank) for the integration to work.

If I could find where to set it, I would set it right away )) (there is no such a option)

Log in as admin. Click the hamburger menu in motioneye and it is under General Settings.

1 Like

Thanks bud, all worked!

A quick support question if I may,
I am using HA on a pi4 and installed motioneye. The camera is a ezviz C3X (h.264) and I get to see an image. However every minute or so, the image is gray and then it shows the camera feed again. This results in quite a few motionsensor activities. How can I find out why it has these framedrops?
Camera and pi are wired, I tried reducing resolution from 1920 to 1280 and reduced framerate to 10fps.
The pi4 does not seem to be overly stressed (cpu is at 5% or so).
Thanks,

What’s your ram usage ?
I found ram use went up every time I added a camera.

Core: 1,6% cpu, 7% ram usage…
Supervisor: 0,3%, 1,8%
Host: 1,4% space.

My supervisor store is not working and not pulling any addons , I tried to add repository using motioneye github link and I keep getting invalid repository link error.
anybody have a way to install this addon?

Hi, I just moved my HA to a separate network. Since that the motionEye not working well. Disappeared all the advanced configuration option. I can see the camera in motionEye, but not in HA. Reinstalled several times, but not helped.

In the log:
[s6-init] making user provided files available at /var/run/s6/etc…exited 0.
[s6-init] ensuring user provided files have correct perms…exited 0.
[fix-attrs.d] applying ownership & permissions fixes…
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts…
[cont-init.d] 00-banner.sh: executing…

Add-on: motionEye
Simple, elegant and feature-rich CCTV/NVR for your cameras

Add-on version: 0.15.1
You are running the latest version of this add-on.
System: Home Assistant OS 6.6 (amd64 / qemux86-64)
Home Assistant Core: 2021.11.0
Home Assistant Supervisor: 2021.10.8

Please, share the above information when looking for help
or support in, e.g., GitHub, forums or the Discord chat.

[cont-init.d] 00-banner.sh: exited 0.
[cont-init.d] 01-log-level.sh: executing…
[cont-init.d] 01-log-level.sh: exited 0.
[cont-init.d] motioneye.sh: executing…
backing up /data/motioneye/motioneye.conf
[cont-init.d] motioneye.sh: exited 0.
[cont-init.d] nginx.sh: executing…
[cont-init.d] nginx.sh: exited 0.
[cont-init.d] done.
[services.d] starting services
[services.d] done.
[21:31:41] INFO: Starting motionEye…
INFO: hello! this is motionEye server 0.42.1
INFO: cleanup started
INFO: wsswitch started
INFO: tasks started
INFO: mjpg client garbage collector started
INFO: smb mounts started
INFO: server started
[21:31:44] INFO: Starting NGinx…
[21:31:45] INFO: Successfully send discovery information to Home Assistant.
/bin/sh: lsb_release: not found
/bin/sh: lsb_release: not found

Any idea? Thank you

bonjour à toutes & tous
je viens partager mon installation de ma caméra XMEYES su motionEYES et sur mon écran d’accueil.
1- installation de motionEYES
2- configuration de la caméra
rtsp://192.168.1.XXX/user=votre identifiant de connexion_password=votre mot de passe_channel=1_stream=0.sdp
3- ajout d’une carte Page Web & configuation de la caméra
4- voila ma page sur acceuil
Capture1
Capture2
Capture3




en espérant aider

Hi,
my configuration is Home Asistant OS on a RPI4-8g
core-2021.11.2 / supervisor-2021.10.8 / Home Assistant OS 6.6 / MotionEye: 0.15.1
never installed MotionEye module before today, USB camera (used previously on another machine and VLC)
MotionEye web interface says: unable to open video device (in uppercase)
the camera is configured as: Camera1 on /dev/video10 type V4L2 Camera
in the Home Asistant Terminal extension I can see the camera with “lsusb”
is there anything I can check/verify to make it works ?

looks like the USB camera is seen as a mouse
[13:52]
/dev/input/by-id/usb-Cypress-Weikeng_USB_Adapter-if01-mouse
[13:53]
ID_USB_INTERFACES: ‘:030101:030102:’
[13:53]
ID_USB_INTERFACE_NUM: ‘01’
ID_VENDOR: Cypress-Weikeng
ID_VENDOR_ENC: Cypress-Weikeng
ID_VENDOR_ID: 06f2

any ideas to make it works ?